<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />




<!--[if IE]>
<link rel="stylesheet" type="text/css" href="http://healthcitysun.com/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://healthcitysun.com/wp-content/uploads/2015/07/scales-of-justice16X16.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://healthcitysun.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://healthcitysun.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://healthcitysun.com/feed/atom/" />
<link rel="pingback" href="http://healthcitysun.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-34321675-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>No. CV 2019 02097 - New Mexico Public and Legal Notices | The Health City Sun</title>
<link rel="canonical" href="http://healthcitysun.com/2019/03/no-cv-2019-02097/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No. CV 2019 02097 - New Mexico Public and Legal Notices | The Health City Sun" />
<meta property="og:description" content="STATE OF NEW MEXICO COUNTY OF BERNALILLO SECOND JUDICIAL DISTRICT COURT No. CV 2019 02097 IN THE MATTER OF THE PETITION OF Matthew Fredrick Campbell FOR CHANGE OF NAME NOTICE OF PETITION TO CHANGE NAME (ADULT) NOTICE IS HEREBY GIVEN that Matthew Fredrick Campbell, Resident of the City of Albuquerque, County of Bernalillo, State of &hellip;" />
<meta property="og:url" content="http://healthcitysun.com/2019/03/no-cv-2019-02097/" />
<meta property="og:site_name" content="New Mexico Public and Legal Notices | The Health City Sun" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Health-City-Sun/196493347055202" />
<meta property="article:section" content="Bernalillo County" />
<meta property="article:published_time" content="2019-03-15T17:42:23+00:00" />
<meta property="article:modified_time" content="2019-03-15T17:42:24+00:00" />
<meta property="og:updated_time" content="2019-03-15T17:42:24+00:00" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://healthcitysun.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http://healthcitysun.com/category/county/","name":"County"}},{"@type":"ListItem","position":3,"item":{"@id":"http://healthcitysun.com/category/county/bernalillo/","name":"Bernalillo County"}},{"@type":"ListItem","position":4,"item":{"@id":"http://healthcitysun.com/2019/03/no-cv-2019-02097/","name":"No. CV 2019 02097"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Mexico Public and Legal Notices | The Health City Sun &raquo; Feed" href="http://healthcitysun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico Public and Legal Notices | The Health City Sun &raquo; Comments Feed" href="http://healthcitysun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Mexico Public and Legal Notices | The Health City Sun &raquo; No. CV 2019 02097 Comments Feed" href="http://healthcitysun.com/2019/03/no-cv-2019-02097/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/healthcitysun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://healthcitysun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://healthcitysun.com/wp-content/themes/maxmag/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://healthcitysun.com/wp-content/themes/maxmag/css/reset.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://healthcitysun.com/wp-content/themes/maxmag/css/flexslider.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://healthcitysun.com/wp-content/themes/maxmag/css/media-queries.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://healthcitysun.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://healthcitysun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://healthcitysun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://healthcitysun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://healthcitysun.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://healthcitysun.com/?p=28510' />
<link rel="alternate" type="application/json+oembed" href="http://healthcitysun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhealthcitysun.com%2F2019%2F03%2Fno-cv-2019-02097%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://healthcitysun.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhealthcitysun.com%2F2019%2F03%2Fno-cv-2019-02097%2F&#038;format=xml" />

<style type='text/css'>

a, a:visited { color: #0066cc; }
h3.category-heading, .toggle { background: #ff0000; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #ff0000; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #ff0000 url(http://healthcitysun.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #ff0000; }
#main-nav-wrapper { background: #272727 url(http://healthcitysun.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #ff0000; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #ff0000;
	}

#nav-mobi select { background: #272727  url(http://healthcitysun.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #ff0000; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>

<style type="text/css">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</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #777777; }
</style>
	
<script type='text/javascript' src='http://healthcitysun.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

</head>

<body class="post-template-default single single-post postid-28510 single-format-standard custom-background">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-current-paper-container"><ul id="menu-current-paper" class="menu"><li id="menu-item-14039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14039"><a href="http://healthcitysun.com/category/digital/">Digital Copy</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="http://healthcitysun.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-14179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14179"><a href="http://healthcitysun.com/">Home</a></li>
<li id="menu-item-14197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-14197"><a href="http://healthcitysun.com/category/search-notices/">Notices</a>
<ul class="sub-menu">
	<li id="menu-item-14189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14189"><a href="http://healthcitysun.com/category/search-notices/foreclosures/">Foreclosures</a></li>
	<li id="menu-item-14184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14184"><a href="http://healthcitysun.com/category/search-notices/suits/">Suits</a></li>
	<li id="menu-item-14182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14182"><a href="http://healthcitysun.com/category/search-notices/probate/">Probate</a></li>
	<li id="menu-item-14187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14187"><a href="http://healthcitysun.com/category/search-notices/auctions/">Auctions</a></li>
	<li id="menu-item-14193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14193"><a href="http://healthcitysun.com/category/search-notices/auctions/auto-auctions/">Auto Auctions</a></li>
	<li id="menu-item-14181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14181"><a href="http://healthcitysun.com/category/search-notices/pendency/">Pendency</a></li>
	<li id="menu-item-14186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14186"><a href="http://healthcitysun.com/category/search-notices/adoption/">Adoption</a></li>
	<li id="menu-item-14188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14188"><a href="http://healthcitysun.com/category/search-notices/divorce/">Divorce</a></li>
	<li id="menu-item-14192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14192"><a href="http://healthcitysun.com/category/search-notices/name-change/">Name Change</a></li>
	<li id="menu-item-14191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14191"><a href="http://healthcitysun.com/category/search-notices/guardianship/">Guardianship</a></li>
	<li id="menu-item-14190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14190"><a href="http://healthcitysun.com/category/search-notices/government/">Government</a>
	<ul class="sub-menu">
		<li id="menu-item-14195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14195"><a href="http://healthcitysun.com/category/search-notices/government/meeting-minutes/">Meeting Minutes</a></li>
		<li id="menu-item-14196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14196"><a href="http://healthcitysun.com/category/search-notices/government/notice-of-meeting/">Notice of Meeting</a></li>
		<li id="menu-item-14194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14194"><a href="http://healthcitysun.com/category/search-notices/government/bids/">Requests for Proposal</a></li>
	</ul>
</li>
	<li id="menu-item-14183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14183"><a href="http://healthcitysun.com/category/search-notices/spanish-notices/">Spanish Notices</a></li>
</ul>
</li>
<li id="menu-item-14185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14185"><a href="http://healthcitysun.com/category/topstory/">Top Stories</a></li>
<li id="menu-item-14174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14174"><a href="http://healthcitysun.com/read-online/">Read Online</a>
<ul class="sub-menu">
	<li id="menu-item-14175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175"><a href="http://healthcitysun.com/read-online/archives/">Archives and Digital Copy</a></li>
</ul>
</li>
<li id="menu-item-14151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14151"><a href="http://healthcitysun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="http://healthcitysun.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-14153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14153"><a href="http://healthcitysun.com/about-us/the-paper/">The Paper</a></li>
</ul>
</li>
<li id="menu-item-14176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176"><a href="http://healthcitysun.com/subscribe/">SUBSCRIBE</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-main-menu-container"><select><option value="#">Menu</option><option value="http://healthcitysun.com/">Home</option>
<option value="http://healthcitysun.com/category/search-notices/">Notices	<option value="http://healthcitysun.com/category/search-notices/foreclosures/">-Foreclosures</option>
	<option value="http://healthcitysun.com/category/search-notices/suits/">-Suits</option>
	<option value="http://healthcitysun.com/category/search-notices/probate/">-Probate</option>
	<option value="http://healthcitysun.com/category/search-notices/auctions/">-Auctions</option>
	<option value="http://healthcitysun.com/category/search-notices/auctions/auto-auctions/">-Auto Auctions</option>
	<option value="http://healthcitysun.com/category/search-notices/pendency/">-Pendency</option>
	<option value="http://healthcitysun.com/category/search-notices/adoption/">-Adoption</option>
	<option value="http://healthcitysun.com/category/search-notices/divorce/">-Divorce</option>
	<option value="http://healthcitysun.com/category/search-notices/name-change/">-Name Change</option>
	<option value="http://healthcitysun.com/category/search-notices/guardianship/">-Guardianship</option>
	<option value="http://healthcitysun.com/category/search-notices/government/">-Government		<option value="http://healthcitysun.com/category/search-notices/government/meeting-minutes/">--Meeting Minutes</option>
		<option value="http://healthcitysun.com/category/search-notices/government/notice-of-meeting/">--Notice of Meeting</option>
		<option value="http://healthcitysun.com/category/search-notices/government/bids/">--Requests for Proposal</option>
</option>
	<option value="http://healthcitysun.com/category/search-notices/spanish-notices/">-Spanish Notices</option>
</option>
<option value="http://healthcitysun.com/category/topstory/">Top Stories</option>
<option value="http://healthcitysun.com/read-online/">Read Online	<option value="http://healthcitysun.com/read-online/archives/">-Archives and Digital Copy</option>
</option>
<option value="http://healthcitysun.com/about-us/">About Us	<option value="http://healthcitysun.com/about-us/contact-us/">-Contact Us</option>
	<option value="http://healthcitysun.com/about-us/the-paper/">-The Paper</option>
</option>
<option value="http://healthcitysun.com/subscribe/">SUBSCRIBE</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope itemtype="http://schema.org/Organization">
														<a itemprop="url" href="http://healthcitysun.com"><img itemprop="logo" src="http://healthcitysun.com/wp-content/uploads/2015/07/HCSLOGO_Border960X192.jpg" alt="New Mexico Public and Legal Notices | The Health City Sun" /></a>
													</div><!--logo-->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HCS-Link_Banner_LRG -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-2928877324428319"
     data-ad-slot="4230002523"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="http://healthcitysun.com/2006/12/saving-your-savings-from-identity-thieves/">Saving Your Savings From Identity Thieves</a></li>
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
														<li><a href="http://www.facebook.com/196493347055202" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="http://www.twitter.com/healthcitysun" alt="Twitter" class="twitter-but" target="_blank"></a></li>																																										<li><a href="http://healthcitysun.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div id="main">
	<div id="post-area" class="post-422 post type-post status-publish format-standard hentry category-fiancial category-how-to tag-identity-theft tag-investing tag-savings">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://healthcitysun.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://healthcitysun.com/category/county/">County</a>  &nbsp; &gt; &nbsp;  <a href="http://healthcitysun.com/category/county/bernalillo/">Bernalillo County</a>  &nbsp; &gt; &nbsp;  <span class="current">No. CV 2019 02097</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">No. CV 2019 02097</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="http://healthcitysun.com/author/hcsadmin/" title="Posts by Health City Sun" rel="author">Health City Sun</a> on March 15, 2019			</div><!--post-info-left-->
		</div><!--post-info-->
					<div class="social-sharing-top">
				
	<div class="share-count">
			</div><!--share-count-->

				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://healthcitysun.com/2019/03/no-cv-2019-02097/&t=No. CV 2019 02097', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=No. CV 2019 02097 -&url=http://healthcitysun.com/2019/03/no-cv-2019-02097/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://healthcitysun.com/2019/03/no-cv-2019-02097/&media=&description=No. CV 2019 02097', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
				<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://healthcitysun.com/2019/03/no-cv-2019-02097/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
				<a href="http://healthcitysun.com/2019/03/no-cv-2019-02097/#respond"><div class="social-comments"><p>0 comments</p></div></a>
			</div><!--social-sharing-top-->
				<div id="content-area">
																																				
<p><strong>STATE OF NEW
MEXICO</strong></p>



<p><strong>COUNTY OF
BERNALILLO</strong></p>



<p><strong>SECOND JUDICIAL
DISTRICT COURT</strong></p>



<p><strong>No. CV 2019
02097</strong></p>



<p><strong>IN THE MATTER OF
THE PETITION OF</strong></p>



<p><strong>Matthew Fredrick
Campbell </strong></p>



<p><strong>FOR CHANGE OF
NAME</strong></p>



<p><strong>NOTICE OF
PETITION TO CHANGE NAME</strong></p>



<p><strong>(ADULT)</strong></p>



<p>NOTICE IS HEREBY
GIVEN that Matthew Fredrick Campbell, Resident of the City of Albuquerque,
County of Bernalillo, State of New Mexico has filed a Petition to Change Name
in the Second Judicial District Court, Bernalillo County, New Mexico, wherein
he/she seeks to change his/her name as follows:</p>



<p>Current Name </p>



<p>Matthew Fredrick
Campbell&nbsp;&nbsp; </p>



<p>Proposed Name </p>



<p>Matthew Fredrick
Peralta</p>



<p>This Petition
will be heard before the Honorable CLAY CAMPBELL, District Judge, on the 9th
day of April 2019, at the hour of 10:00 am, at the Bernalillo County
Courthouse, 400 Lomas NW, Albuquerque, New Mexico. </p>



<p>Respectfully
submitted,</p>



<p>/s/ Matthew Campbell
</p>



<p>Matthew Fredrick
Campbell </p>



<p>HCS Pub. March
15, 22, 2019</p>
										<div id="article-ad">
					<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "healthcitysun-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "5ef8a52ae918802fee158cccc70903c4";
amzn_assoc_emphasize_categories = "16261631,283155,9003130011,5088769011,3367581,10272111,1064954,2972638011,3375251,228013,377110011";
amzn_assoc_fallback_mode = {"type":"search","value":"flipping houses"};
amzn_assoc_default_category = "All";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>				</div><!--article-ad-->
					</div><!--content-area-->
		<div class="post-tags">
					</div><!--post-tags-->
									<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/no-cv-2019-02097/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://healthcitysun.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28510' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="http://healthcitysun.com/2019/03/march-15-2019-health-city-sun-vol-9-99-issue-11-new-mexico-public-and-legal-notices/" rel="bookmark" class="main-headline">March 15, 2019 – Health City Sun Vol. 9.99 Issue 11 – New Mexico Public and Legal Notices</a>
					<p>106 Total Public and Legal notices this week. Including the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 15, 2019</li>
							<li class="comments-icon"><a href="http://healthcitysun.com/2019/03/march-15-2019-health-city-sun-vol-9-99-issue-11-new-mexico-public-and-legal-notices/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://healthcitysun.com/2019/03/no-d-202-cv-2019-001456%ef%bb%bf/" rel="bookmark" class="main-headline">No. D-202-CV 2019 001456﻿</a>
					<p>STATE OF NEW MEXICO COUNTY OF BERNALILLO SECOND JUDICIAL DISTRICT...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 15, 2019</li>
							<li class="comments-icon"><a href="http://healthcitysun.com/2019/03/no-d-202-cv-2019-001456%ef%bb%bf/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://healthcitysun.com/2019/03/no-cv-2019-002104%ef%bb%bf/" rel="bookmark" class="main-headline">No. CV 2019 002104﻿</a>
					<p>SECOND JUDICIAL DISTRICT COURT COUNTY OF BERNALILLO&nbsp; STATE OF NEW...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 15, 2019</li>
							<li class="comments-icon"><a href="http://healthcitysun.com/2019/03/no-cv-2019-002104%ef%bb%bf/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://healthcitysun.com/2019/03/no-d-202-cv-2019-002060%ef%bb%bf/" rel="bookmark" class="main-headline">No. D-202-CV-2019 002060﻿</a>
					<p>STATE OF NEW MEXICO COUNTY OF BERNALILLO SECOND JUDICIAL DISTRICT...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 15, 2019</li>
							<li class="comments-icon"><a href="http://healthcitysun.com/2019/03/no-d-202-cv-2019-002060%ef%bb%bf/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://healthcitysun.com/2019/03/no-cv-2019-02167%ef%bb%bf/" rel="bookmark" class="main-headline">No. CV 2019 02167﻿</a>
					<p>STATE OF NEW MEXICO COUNTY OF BERNALILLO SECOND JUDICIAL DISTRICT...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 15, 2019</li>
							<li class="comments-icon"><a href="http://healthcitysun.com/2019/03/no-cv-2019-02167%ef%bb%bf/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://healthcitysun.com/2019/03/no-cv-2019-02059%ef%bb%bf/" rel="bookmark" class="main-headline">No. CV 2019 02059﻿</a>
					<p>STATE OF NEW MEXICO COUNTY OF BERNALILLO SECOND JUDICIAL DISTRICT...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 15, 2019</li>
							<li class="comments-icon"><a href="http://healthcitysun.com/2019/03/no-cv-2019-02059%ef%bb%bf/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="http://healthcitysun.com/2019/03/no-cv-2019-02097/" rel="bookmark" class="main-headline">No. CV 2019 02097</a>
					<p>STATE OF NEW MEXICO COUNTY OF BERNALILLO SECOND JUDICIAL DISTRICT...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted March 15, 2019</li>
							<li class="comments-icon"><a href="http://healthcitysun.com/2019/03/no-cv-2019-02097/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="text-9" class="sidebar-widget widget_text">			<div class="textwidget"><div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "holsetforget2016";
	amzn_assoc_banner_type = "setandforget";
	amzn_assoc_p = "12";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "healthcitysun-20";
	amzn_assoc_linkid = "bb334ee8db8ebf3e33b856052c038d33";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script>
    </div>
</div>
		</div><div id="archives-4" class="sidebar-widget widget_archive"><h3>Archives</h3>		<ul>
				<li><a href='http://healthcitysun.com/2019/03/'>March 2019</a>&nbsp;(150)</li>
	<li><a href='http://healthcitysun.com/2019/02/'>February 2019</a>&nbsp;(158)</li>
	<li><a href='http://healthcitysun.com/2019/01/'>January 2019</a>&nbsp;(128)</li>
	<li><a href='http://healthcitysun.com/2018/12/'>December 2018</a>&nbsp;(148)</li>
	<li><a href='http://healthcitysun.com/2018/11/'>November 2018</a>&nbsp;(189)</li>
	<li><a href='http://healthcitysun.com/2018/10/'>October 2018</a>&nbsp;(154)</li>
	<li><a href='http://healthcitysun.com/2018/09/'>September 2018</a>&nbsp;(169)</li>
	<li><a href='http://healthcitysun.com/2018/08/'>August 2018</a>&nbsp;(213)</li>
	<li><a href='http://healthcitysun.com/2018/07/'>July 2018</a>&nbsp;(177)</li>
	<li><a href='http://healthcitysun.com/2018/06/'>June 2018</a>&nbsp;(174)</li>
	<li><a href='http://healthcitysun.com/2018/05/'>May 2018</a>&nbsp;(187)</li>
	<li><a href='http://healthcitysun.com/2018/04/'>April 2018</a>&nbsp;(208)</li>
	<li><a href='http://healthcitysun.com/2018/03/'>March 2018</a>&nbsp;(266)</li>
	<li><a href='http://healthcitysun.com/2018/02/'>February 2018</a>&nbsp;(164)</li>
	<li><a href='http://healthcitysun.com/2018/01/'>January 2018</a>&nbsp;(142)</li>
	<li><a href='http://healthcitysun.com/2017/12/'>December 2017</a>&nbsp;(163)</li>
	<li><a href='http://healthcitysun.com/2017/11/'>November 2017</a>&nbsp;(163)</li>
	<li><a href='http://healthcitysun.com/2017/10/'>October 2017</a>&nbsp;(170)</li>
	<li><a href='http://healthcitysun.com/2017/09/'>September 2017</a>&nbsp;(215)</li>
	<li><a href='http://healthcitysun.com/2017/08/'>August 2017</a>&nbsp;(180)</li>
	<li><a href='http://healthcitysun.com/2017/07/'>July 2017</a>&nbsp;(181)</li>
	<li><a href='http://healthcitysun.com/2017/06/'>June 2017</a>&nbsp;(231)</li>
	<li><a href='http://healthcitysun.com/2017/05/'>May 2017</a>&nbsp;(204)</li>
	<li><a href='http://healthcitysun.com/2017/04/'>April 2017</a>&nbsp;(228)</li>
	<li><a href='http://healthcitysun.com/2017/03/'>March 2017</a>&nbsp;(205)</li>
	<li><a href='http://healthcitysun.com/2017/02/'>February 2017</a>&nbsp;(175)</li>
	<li><a href='http://healthcitysun.com/2017/01/'>January 2017</a>&nbsp;(145)</li>
	<li><a href='http://healthcitysun.com/2016/12/'>December 2016</a>&nbsp;(154)</li>
	<li><a href='http://healthcitysun.com/2016/11/'>November 2016</a>&nbsp;(120)</li>
	<li><a href='http://healthcitysun.com/2016/10/'>October 2016</a>&nbsp;(74)</li>
	<li><a href='http://healthcitysun.com/2016/09/'>September 2016</a>&nbsp;(135)</li>
	<li><a href='http://healthcitysun.com/2016/08/'>August 2016</a>&nbsp;(105)</li>
	<li><a href='http://healthcitysun.com/2016/07/'>July 2016</a>&nbsp;(137)</li>
	<li><a href='http://healthcitysun.com/2016/06/'>June 2016</a>&nbsp;(132)</li>
	<li><a href='http://healthcitysun.com/2016/05/'>May 2016</a>&nbsp;(85)</li>
	<li><a href='http://healthcitysun.com/2016/04/'>April 2016</a>&nbsp;(186)</li>
	<li><a href='http://healthcitysun.com/2016/03/'>March 2016</a>&nbsp;(104)</li>
	<li><a href='http://healthcitysun.com/2016/02/'>February 2016</a>&nbsp;(150)</li>
	<li><a href='http://healthcitysun.com/2016/01/'>January 2016</a>&nbsp;(86)</li>
	<li><a href='http://healthcitysun.com/2015/12/'>December 2015</a>&nbsp;(77)</li>
	<li><a href='http://healthcitysun.com/2015/11/'>November 2015</a>&nbsp;(110)</li>
	<li><a href='http://healthcitysun.com/2015/10/'>October 2015</a>&nbsp;(122)</li>
	<li><a href='http://healthcitysun.com/2015/09/'>September 2015</a>&nbsp;(82)</li>
	<li><a href='http://healthcitysun.com/2015/08/'>August 2015</a>&nbsp;(108)</li>
	<li><a href='http://healthcitysun.com/2015/07/'>July 2015</a>&nbsp;(141)</li>
	<li><a href='http://healthcitysun.com/2015/06/'>June 2015</a>&nbsp;(114)</li>
	<li><a href='http://healthcitysun.com/2015/05/'>May 2015</a>&nbsp;(148)</li>
	<li><a href='http://healthcitysun.com/2015/04/'>April 2015</a>&nbsp;(106)</li>
	<li><a href='http://healthcitysun.com/2015/03/'>March 2015</a>&nbsp;(120)</li>
	<li><a href='http://healthcitysun.com/2015/02/'>February 2015</a>&nbsp;(110)</li>
	<li><a href='http://healthcitysun.com/2015/01/'>January 2015</a>&nbsp;(106)</li>
	<li><a href='http://healthcitysun.com/2014/12/'>December 2014</a>&nbsp;(108)</li>
	<li><a href='http://healthcitysun.com/2014/11/'>November 2014</a>&nbsp;(94)</li>
	<li><a href='http://healthcitysun.com/2014/10/'>October 2014</a>&nbsp;(147)</li>
	<li><a href='http://healthcitysun.com/2014/09/'>September 2014</a>&nbsp;(113)</li>
	<li><a href='http://healthcitysun.com/2014/08/'>August 2014</a>&nbsp;(132)</li>
	<li><a href='http://healthcitysun.com/2014/07/'>July 2014</a>&nbsp;(144)</li>
	<li><a href='http://healthcitysun.com/2014/06/'>June 2014</a>&nbsp;(99)</li>
	<li><a href='http://healthcitysun.com/2014/05/'>May 2014</a>&nbsp;(109)</li>
	<li><a href='http://healthcitysun.com/2014/04/'>April 2014</a>&nbsp;(111)</li>
	<li><a href='http://healthcitysun.com/2014/03/'>March 2014</a>&nbsp;(126)</li>
	<li><a href='http://healthcitysun.com/2014/02/'>February 2014</a>&nbsp;(171)</li>
	<li><a href='http://healthcitysun.com/2014/01/'>January 2014</a>&nbsp;(111)</li>
	<li><a href='http://healthcitysun.com/2013/12/'>December 2013</a>&nbsp;(90)</li>
	<li><a href='http://healthcitysun.com/2013/11/'>November 2013</a>&nbsp;(109)</li>
	<li><a href='http://healthcitysun.com/2013/10/'>October 2013</a>&nbsp;(79)</li>
	<li><a href='http://healthcitysun.com/2013/09/'>September 2013</a>&nbsp;(115)</li>
	<li><a href='http://healthcitysun.com/2013/08/'>August 2013</a>&nbsp;(136)</li>
	<li><a href='http://healthcitysun.com/2013/07/'>July 2013</a>&nbsp;(112)</li>
	<li><a href='http://healthcitysun.com/2013/06/'>June 2013</a>&nbsp;(134)</li>
	<li><a href='http://healthcitysun.com/2013/05/'>May 2013</a>&nbsp;(120)</li>
	<li><a href='http://healthcitysun.com/2013/04/'>April 2013</a>&nbsp;(87)</li>
	<li><a href='http://healthcitysun.com/2013/03/'>March 2013</a>&nbsp;(140)</li>
	<li><a href='http://healthcitysun.com/2013/02/'>February 2013</a>&nbsp;(111)</li>
	<li><a href='http://healthcitysun.com/2013/01/'>January 2013</a>&nbsp;(74)</li>
	<li><a href='http://healthcitysun.com/2012/12/'>December 2012</a>&nbsp;(65)</li>
	<li><a href='http://healthcitysun.com/2012/11/'>November 2012</a>&nbsp;(129)</li>
	<li><a href='http://healthcitysun.com/2012/10/'>October 2012</a>&nbsp;(97)</li>
	<li><a href='http://healthcitysun.com/2012/09/'>September 2012</a>&nbsp;(94)</li>
	<li><a href='http://healthcitysun.com/2012/08/'>August 2012</a>&nbsp;(143)</li>
	<li><a href='http://healthcitysun.com/2012/07/'>July 2012</a>&nbsp;(94)</li>
	<li><a href='http://healthcitysun.com/2012/06/'>June 2012</a>&nbsp;(155)</li>
	<li><a href='http://healthcitysun.com/2012/05/'>May 2012</a>&nbsp;(128)</li>
	<li><a href='http://healthcitysun.com/2012/04/'>April 2012</a>&nbsp;(141)</li>
	<li><a href='http://healthcitysun.com/2012/03/'>March 2012</a>&nbsp;(212)</li>
	<li><a href='http://healthcitysun.com/2012/02/'>February 2012</a>&nbsp;(151)</li>
	<li><a href='http://healthcitysun.com/2012/01/'>January 2012</a>&nbsp;(131)</li>
	<li><a href='http://healthcitysun.com/2011/12/'>December 2011</a>&nbsp;(126)</li>
	<li><a href='http://healthcitysun.com/2011/11/'>November 2011</a>&nbsp;(86)</li>
	<li><a href='http://healthcitysun.com/2011/10/'>October 2011</a>&nbsp;(125)</li>
	<li><a href='http://healthcitysun.com/2011/09/'>September 2011</a>&nbsp;(192)</li>
	<li><a href='http://healthcitysun.com/2011/08/'>August 2011</a>&nbsp;(122)</li>
	<li><a href='http://healthcitysun.com/2011/07/'>July 2011</a>&nbsp;(158)</li>
	<li><a href='http://healthcitysun.com/2011/06/'>June 2011</a>&nbsp;(112)</li>
	<li><a href='http://healthcitysun.com/2011/05/'>May 2011</a>&nbsp;(90)</li>
	<li><a href='http://healthcitysun.com/2011/04/'>April 2011</a>&nbsp;(201)</li>
	<li><a href='http://healthcitysun.com/2011/03/'>March 2011</a>&nbsp;(132)</li>
	<li><a href='http://healthcitysun.com/2011/01/'>January 2011</a>&nbsp;(1)</li>
	<li><a href='http://healthcitysun.com/2010/12/'>December 2010</a>&nbsp;(16)</li>
	<li><a href='http://healthcitysun.com/2010/11/'>November 2010</a>&nbsp;(11)</li>
	<li><a href='http://healthcitysun.com/2010/10/'>October 2010</a>&nbsp;(5)</li>
	<li><a href='http://healthcitysun.com/2007/02/'>February 2007</a>&nbsp;(6)</li>
	<li><a href='http://healthcitysun.com/2007/01/'>January 2007</a>&nbsp;(10)</li>
	<li><a href='http://healthcitysun.com/2006/12/'>December 2006</a>&nbsp;(13)</li>
	<li><a href='http://healthcitysun.com/2006/11/'>November 2006</a>&nbsp;(19)</li>
		</ul>
			</div><div id="text-12" class="sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HCS Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2928877324428319"
     data-ad-slot="5573840523"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
					</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-search-notices-container"><ul id="menu-search-notices" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://healthcitysun.com/category/search-notices/foreclosures/">Foreclosures</a></li>
<li id="menu-item-5599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5599"><a href="http://healthcitysun.com/category/search-notices/auctions/storage-auctions/">Storage Auctions</a></li>
<li id="menu-item-5594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5594"><a href="http://healthcitysun.com/category/search-notices/auctions/other-auctions/">Other Auctions</a></li>
<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5596"><a href="http://healthcitysun.com/category/search-notices/probate/">Probate</a></li>
<li id="menu-item-5592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5592"><a href="http://healthcitysun.com/category/search-notices/name-change/">Name Change</a></li>
<li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5600"><a href="http://healthcitysun.com/category/search-notices/suits/">Suits</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3290"><a href="http://healthcitysun.com/category/search-notices/pendency/">Pendency</a></li>
<li id="menu-item-5588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5588"><a href="http://healthcitysun.com/category/search-notices/adoption/">Adoption</a></li>
<li id="menu-item-5589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5589"><a href="http://healthcitysun.com/category/search-notices/divorce/">Divorce</a></li>
<li id="menu-item-3285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3285"><a href="http://healthcitysun.com/category/search-notices/government/">Government</a>
<ul class="sub-menu">
	<li id="menu-item-3288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3288"><a href="http://healthcitysun.com/category/search-notices/government/notice-of-meeting/">Notice of Meeting</a></li>
	<li id="menu-item-3286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3286"><a href="http://healthcitysun.com/category/search-notices/government/meeting-minutes/">Meeting Minutes</a></li>
	<li id="menu-item-3292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3292"><a href="http://healthcitysun.com/category/search-notices/government/request-for-proposal/">Request for Proposal</a></li>
</ul>
</li>
<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5598"><a href="http://healthcitysun.com/category/search-notices/spanish-notices/">Spanish Notices</a></li>
<li id="menu-item-5610" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5610"><a href="http://healthcitysun.com/category/county/">Search by County</a>
<ul class="sub-menu">
	<li id="menu-item-5611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5611"><a href="http://healthcitysun.com/category/county/bernalillo/">Bernalillo County</a></li>
	<li id="menu-item-5628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5628"><a href="http://healthcitysun.com/category/county/catron-county/">Catron County</a></li>
	<li id="menu-item-5617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5617"><a href="http://healthcitysun.com/category/county/chaves-county/">Chaves County</a></li>
	<li id="menu-item-5612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5612"><a href="http://healthcitysun.com/category/county/cibola/">Cibola County</a></li>
	<li id="menu-item-5629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5629"><a href="http://healthcitysun.com/category/county/curry-county/">Curry County</a></li>
	<li id="menu-item-5618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5618"><a href="http://healthcitysun.com/category/county/dona-ana-county/">Dona Ana County</a></li>
	<li id="menu-item-5619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5619"><a href="http://healthcitysun.com/category/county/eddy-county/">Eddy County</a></li>
	<li id="menu-item-5630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5630"><a href="http://healthcitysun.com/category/county/guadalupe-county/">Guadalupe County</a></li>
	<li id="menu-item-5622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5622"><a href="http://healthcitysun.com/category/county/lea-county/">Lea County</a></li>
	<li id="menu-item-5632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5632"><a href="http://healthcitysun.com/category/county/lincoln-county/">Lincoln County</a></li>
	<li id="menu-item-5623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5623"><a href="http://healthcitysun.com/category/county/luna-county/">Luna County</a></li>
	<li id="menu-item-5633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5633"><a href="http://healthcitysun.com/category/county/mckinley-county/">McKinley County</a></li>
	<li id="menu-item-5631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5631"><a href="http://healthcitysun.com/category/county/otero-county/">Otero County</a></li>
	<li id="menu-item-5634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5634"><a href="http://healthcitysun.com/category/county/rio-arriba-county/">Rio Arriba County</a></li>
	<li id="menu-item-5624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5624"><a href="http://healthcitysun.com/category/county/roosevelt-county/">Roosevelt County</a></li>
	<li id="menu-item-5625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5625"><a href="http://healthcitysun.com/category/county/san-juan-county/">San Juan County</a></li>
	<li id="menu-item-5613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5613"><a href="http://healthcitysun.com/category/county/sandoval/">Sandoval County</a></li>
	<li id="menu-item-5626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5626"><a href="http://healthcitysun.com/category/county/santa-fe-county/">Santa Fe County</a></li>
	<li id="menu-item-5620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5620"><a href="http://healthcitysun.com/category/county/sierra/">Sierra County</a></li>
	<li id="menu-item-5627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5627"><a href="http://healthcitysun.com/category/county/socorro-county/">Socorro County</a></li>
	<li id="menu-item-5621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5621"><a href="http://healthcitysun.com/category/county/taos-county/">Taos County</a></li>
	<li id="menu-item-5614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5614"><a href="http://healthcitysun.com/category/county/torrance/">Torrance County</a></li>
	<li id="menu-item-5615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5615"><a href="http://healthcitysun.com/category/county/valencia/">Valencia County</a></li>
</ul>
</li>
</ul></div>			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2015.  The Health City Sun

http://www.healthcitysun.com/ is newspaper published in New Mexico and is also a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='bd20f54cb17ec43a77e70c421646e387';
hf4V='1498043e87921ab792d2c8ef5b8dcea2';
cm4S="form[action='http://healthcitysun.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 

<script type='text/javascript'>
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript' src='http://healthcitysun.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://healthcitysun.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://healthcitysun.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://healthcitysun.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://healthcitysun.com/wp-content/themes/maxmag/js/respond.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://healthcitysun.com/wp-content/themes/maxmag/js/retina.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://healthcitysun.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://healthcitysun.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

</body>
</html>