<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-2&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-2&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-2&cb=5', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>




<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://healthcitysun.com/wp-content/themes/maxmag/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://healthcitysun.com/wp-content/uploads/2015/07/scales-of-justice16X16.png"/><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://healthcitysun.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="https://healthcitysun.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://healthcitysun.com/feed/atom/"/>
<link rel="pingback" href="https://healthcitysun.com/xmlrpc.php"/>

<!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-34321675-1', 'auto');
ga('send', 'pageview');
</script>
<script async="" src="https://www.google-analytics.com/analytics.js"></script>
<!-- End Google Analytics -->
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>PUBLIC SALE - New Mexico Public and Legal Notices | The Health City Sun</title>
	<link rel="canonical" href="https://healthcitysun.com/2021/06/public-sale-225/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="PUBLIC SALE - New Mexico Public and Legal Notices | The Health City Sun"/>
	<meta property="og:description" content="NOTICE OF PUBLIC SALE On August 09, 2021 at 2:00 PM the undersigned will offer to sell the following described motor vehicle in order to satisfy charges for towing, storage and/or labor charges incurred against same 1967 Pontiac Catalina VIN 252677P164315. No license plate. Last known registered owner is Steve or Curtis Fairbanks of Rio […]"/>
	<meta property="og:url" content="https://healthcitysun.com/2021/06/public-sale-225/"/>
	<meta property="og:site_name" content="New Mexico Public and Legal Notices | The Health City Sun"/>
	<meta property="article:publisher" content="https://www.facebook.com/pages/Health-City-Sun/196493347055202"/>
	<meta property="article:published_time" content="2021-06-25T16:07:34+00:00"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Health City Sun"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://healthcitysun.com/#website","url":"https://healthcitysun.com/","name":"New Mexico Public and Legal Notices | The Health City Sun","description":"New Mexico&#039;s Legal &amp; Financial Weekly - We publish legal notices in New Mexico","potentialAction":[{"@type":"SearchAction","target":"https://healthcitysun.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://healthcitysun.com/2021/06/public-sale-225/#webpage","url":"https://healthcitysun.com/2021/06/public-sale-225/","name":"PUBLIC SALE - New Mexico Public and Legal Notices | The Health City Sun","isPartOf":{"@id":"https://healthcitysun.com/#website"},"datePublished":"2021-06-25T16:07:34+00:00","dateModified":"2021-06-25T16:07:34+00:00","author":{"@id":"https://healthcitysun.com/#/schema/person/eaff3985724db18105a6b7fdcacdcd80"},"breadcrumb":{"@id":"https://healthcitysun.com/2021/06/public-sale-225/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://healthcitysun.com/2021/06/public-sale-225/"]}]},{"@type":"BreadcrumbList","@id":"https://healthcitysun.com/2021/06/public-sale-225/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://healthcitysun.com/"},{"@type":"ListItem","position":2,"name":"Auctions","item":"https://healthcitysun.com/category/auctions/"},{"@type":"ListItem","position":3,"name":"Auto Auctions","item":"https://healthcitysun.com/category/auctions/auto-auctions/"},{"@type":"ListItem","position":4,"name":"PUBLIC SALE"}]},{"@type":"Person","@id":"https://healthcitysun.com/#/schema/person/eaff3985724db18105a6b7fdcacdcd80","name":"Health City Sun","image":{"@type":"ImageObject","@id":"https://healthcitysun.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4496b9d481ad38c989941722143f18ee?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/4496b9d481ad38c989941722143f18ee?s=96&d=blank&r=g","caption":"Health City Sun"},"sameAs":["//www.healthcitysun.com","https://twitter.com/healthcitysun"],"url":"https://healthcitysun.com/author/hcsadmin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="New Mexico Public and Legal Notices | The Health City Sun » Feed" href="https://healthcitysun.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="New Mexico Public and Legal Notices | The Health City Sun » Comments Feed" href="https://healthcitysun.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="New Mexico Public and Legal Notices | The Health City Sun » PUBLIC SALE Comments Feed" href="https://healthcitysun.com/2021/06/public-sale-225/feed/"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/healthcitysun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://healthcitysun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="mm-style-css" href="https://healthcitysun.com/wp-content/themes/maxmag/style.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="reset-css" href="https://healthcitysun.com/wp-content/themes/maxmag/css/reset.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="flexcss-css" href="https://healthcitysun.com/wp-content/themes/maxmag/css/flexslider.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="media-queries-css" href="https://healthcitysun.com/wp-content/themes/maxmag/css/media-queries.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="googlefonts-css" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A700&amp;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&amp;ver=5.7.2" type="text/css" media="all"/>
<script type="text/javascript" src="https://healthcitysun.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script type="text/javascript" src="https://healthcitysun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://healthcitysun.com/wp-json/"/><link rel="alternate" type="application/json" href="https://healthcitysun.com/wp-json/wp/v2/posts/37145"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://healthcitysun.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://healthcitysun.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.2"/>
<link rel="shortlink" href="https://healthcitysun.com/?p=37145"/>
<link rel="alternate" type="application/json+oembed" href="https://healthcitysun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhealthcitysun.com%2F2021%2F06%2Fpublic-sale-225%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://healthcitysun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhealthcitysun.com%2F2021%2F06%2Fpublic-sale-225%2F&amp;format=xml"/>

<style type="text/css">

a, a:visited { color: #0066cc; }
h3.category-heading, .toggle { background: #ff0000; }
.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #ff0000; }
#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #ff0000 url(https://healthcitysun.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }
#main-nav ul li:hover ul { border-top: 5px solid #ff0000; }
#main-nav-wrapper { background: #272727 url(https://healthcitysun.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #ff0000; }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #ff0000;
	}

#nav-mobi select { background: #272727  url(https://healthcitysun.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }
ul.tabber li, .woocommerce .widget_price_filter .ui-slider .ui-slider-range { background: #ff0000; }
#wallpaper { background: url() no-repeat 50% 0; }

</style>

<style type="text/css">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</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #777777; }
</style>
	
<script type="text/javascript">var ezouid = "1";</script><base href="https://healthcitysun.com/2021/06/public-sale-225/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 162515;
var ezdomain = 'healthcitysun.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":162515,"domain_test_group":20210306,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4c7217b8-194b-48c9-6158-bcb29717d53c","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":60222,"response_time_orig":8,"serverid":"54.80.95.73:1184","state":"VA","t_epoch":1624955951,"template_id":120,"time_on_site_visit":0,"url":"https://healthcitysun.com/2021/06/public-sale-225/","user_id":0,"word_count":893,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_162515=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["4c7217b8-194b-48c9-6158-bcb29717d53c", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-37145 single-format-standard custom-background">

<div id="site">
	<div id="top-wrapper">
		<div id="top-nav-wrapper">
			<div id="top-nav">
				<div id="top-menu">
					<div class="menu-current-paper-container"><ul id="menu-current-paper" class="menu"><li id="menu-item-14039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14039"><a href="https://healthcitysun.com/category/digital/">Digital Copy</a></li>
</ul></div>				</div><!--top-menu-->
				<div id="search-wrapper">
					<form method="get" id="searchform" action="https://healthcitysun.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus="if (this.value == &#34;Search site&#34;) { this.value = &#34;&#34;; }" onblur="if (this.value == &#34;&#34;) { this.value = &#34;Search site&#34;; }"/>
	<input type="hidden" id="search-button"/>
</form>				</div><!--search wrapper-->
			</div><!--top-nav-->
		</div><!--top-nav-wrapper-->
			</div><!--top-wrapper-->
	<div id="nav">
		<div id="main-nav-wrapper">
			<div id="main-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-14179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14179"><a href="//healthcitysun.com/">Home</a></li>
<li id="menu-item-14185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14185"><a href="https://healthcitysun.com/category/topstory/">Top Stories</a></li>
<li id="menu-item-32623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-32623"><a href="//healthcitysun.com">Search Notices</a>
<ul class="sub-menu">
	<li id="menu-item-14187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14187"><a href="https://healthcitysun.com/category/auctions/">Auctions</a></li>
	<li id="menu-item-14193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14193"><a href="https://healthcitysun.com/category/auctions/auto-auctions/">Auto Auctions</a></li>
	<li id="menu-item-14189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14189"><a href="https://healthcitysun.com/category/foreclosures/">Foreclosures</a></li>
	<li id="menu-item-14192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14192"><a href="https://healthcitysun.com/category/name-change/">Name Change</a></li>
	<li id="menu-item-14184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14184"><a href="https://healthcitysun.com/category/suits/">Suits</a></li>
	<li id="menu-item-14182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14182"><a href="https://healthcitysun.com/category/probate/">Probate</a></li>
	<li id="menu-item-14181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14181"><a href="https://healthcitysun.com/category/pendency/">Pendency</a></li>
	<li id="menu-item-14186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14186"><a href="https://healthcitysun.com/category/adoption/">Adoption</a></li>
	<li id="menu-item-14188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14188"><a href="https://healthcitysun.com/category/divorce/">Divorce</a></li>
	<li id="menu-item-14191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14191"><a href="https://healthcitysun.com/category/guardianship/">Guardianship</a></li>
	<li id="menu-item-14190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14190"><a href="https://healthcitysun.com/category/government/">Government</a></li>
	<li id="menu-item-14183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14183"><a href="https://healthcitysun.com/category/spanish-notices/">Spanish Notices</a></li>
	<li id="menu-item-14196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14196"><a href="https://healthcitysun.com/category/government/notice-of-meeting/">Notice of Meeting</a></li>
	<li id="menu-item-14194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14194"><a href="https://healthcitysun.com/category/government/bids/">Requests for Proposal</a></li>
</ul>
</li>
<li id="menu-item-14174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14174"><a href="https://healthcitysun.com/read-online/">Read Online</a>
<ul class="sub-menu">
	<li id="menu-item-14175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175"><a href="https://healthcitysun.com/read-online/archives/">Archives and Digital Copy</a></li>
</ul>
</li>
<li id="menu-item-14151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14151"><a href="https://healthcitysun.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="https://healthcitysun.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-14153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14153"><a href="https://healthcitysun.com/about-us/the-paper/">The Paper</a></li>
</ul>
</li>
<li id="menu-item-14176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176"><a href="https://healthcitysun.com/subscribe/">SUBSCRIBE</a></li>
</ul></div>			</div><!--main-nav-->
										<div id="nav-mobi">
					<div class="menu-main-menu-container"><select><option value="#">Menu</option><option value="//healthcitysun.com/">Home</option>
<option value="https://healthcitysun.com/category/topstory/">Top Stories</option>
<option value="//healthcitysun.com">Search Notices	</option><option value="https://healthcitysun.com/category/auctions/">-Auctions</option>
	<option value="https://healthcitysun.com/category/auctions/auto-auctions/">-Auto Auctions</option>
	<option value="https://healthcitysun.com/category/foreclosures/">-Foreclosures</option>
	<option value="https://healthcitysun.com/category/name-change/">-Name Change</option>
	<option value="https://healthcitysun.com/category/suits/">-Suits</option>
	<option value="https://healthcitysun.com/category/probate/">-Probate</option>
	<option value="https://healthcitysun.com/category/pendency/">-Pendency</option>
	<option value="https://healthcitysun.com/category/adoption/">-Adoption</option>
	<option value="https://healthcitysun.com/category/divorce/">-Divorce</option>
	<option value="https://healthcitysun.com/category/guardianship/">-Guardianship</option>
	<option value="https://healthcitysun.com/category/government/">-Government</option>
	<option value="https://healthcitysun.com/category/spanish-notices/">-Spanish Notices</option>
	<option value="https://healthcitysun.com/category/government/notice-of-meeting/">-Notice of Meeting</option>
	<option value="https://healthcitysun.com/category/government/bids/">-Requests for Proposal</option>

<option value="https://healthcitysun.com/read-online/">Read Online	</option><option value="https://healthcitysun.com/read-online/archives/">-Archives and Digital Copy</option>

<option value="https://healthcitysun.com/about-us/">About Us	</option><option value="https://healthcitysun.com/about-us/contact-us/">-Contact Us</option>
	<option value="https://healthcitysun.com/about-us/the-paper/">-The Paper</option>

<option value="https://healthcitysun.com/subscribe/">SUBSCRIBE</option>
</select></div>				</div><!--nav-mobi-->
					</div><!--main-nav-wrapper-->
	</div><!--nav-->
	<div id="wrapper">
				<div id="inner-wrapper">
			<div id="content">
				<div id="main-header-wrapper">
					<div id="header">
						<div id="logo" itemscope="" itemtype="http://schema.org/Organization">
														<a itemprop="url" href="https://healthcitysun.com"><img itemprop="logo" src="https://healthcitysun.com/wp-content/uploads/2020/01/HCSLOGO_Border960X192PNG.png" alt="New Mexico Public and Legal Notices | The Health City Sun"/></a>
													</div><!--logo-->

<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HCS-Link_Banner_LRG -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:15px" data-ad-client="ca-pub-2928877324428319" data-ad-slot="4230002523"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
					</div><!--header-->
				</div><!--main-header-wrapper-->
				<div id="content-top">
					<div id="ticker">
						<span class="ticker-heading">Don&#39;t Miss</span>
						<ul class="ticker-list">
														<li><a href="https://healthcitysun.com/2011/07/west-mesa-self-storage/">WEST MESA SELF STORAGE</a></li>
													</ul>
					</div><!--ticker-->
					<div id="content-social">
							<ul>
														<li><a href="https://www.facebook.com/196493347055202" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="https://www.twitter.com/healthcitysun" alt="Twitter" class="twitter-but" target="_blank"></a></li>																																										<li><a href="https://healthcitysun.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
						</ul>
					</div><!--content-social-->
				</div><!--content-top-->
<div id="main">
	<div id="post-area" class="post-1107 post type-post status-publish format-standard hentry category-bernalillo category-storage-auctions tag-bike-tools tag-bike-work-stand tag-bike-work-stands tag-bikes-for-sale tag-storage-auctions tag-work-stand-reviews">
				<div class="breadcrumb">
			<div id="crumbs"><a href="https://healthcitysun.com">Home</a>    &gt;    <a href="https://healthcitysun.com/category/auctions/">Auctions</a>    &gt;    <a href="https://healthcitysun.com/category/auctions/auto-auctions/">Auto Auctions</a>    &gt;    <span class="current">PUBLIC SALE</span></div>		</div><!--breadcrumb-->
		<h1 class="headline">PUBLIC SALE</h1>
		<div id="post-info">
			<div id="post-info-left">
				By <a href="https://healthcitysun.com/author/hcsadmin/" title="Posts by Health City Sun" rel="author">Health City Sun</a> on June 25, 2021			</div><!--post-info-left-->
		</div><!--post-info-->
				<div id="content-area">
																																				<p>NOTICE OF PUBLIC SALE<br/>
On August 09, 2021 at 2:00 PM the undersigned will offer to sell the following described motor vehicle in order to satisfy charges for towing, storage and/or labor charges incurred against same<br/>
1967 Pontiac Catalina VIN 252677P164315. No license plate. Last known registered owner is Steve or Curtis Fairbanks of Rio Rancho, NM. In the amount of $1536.08. Terms: Cash in hand at time of sale. A-Albuquerque Towing 305 Conchas ST SE Albuquerque, NM 87123 (505) 292-2880.<br/>
HCS Pub. June 25, July 2, 2021</p>
										<div id="article-ad">
					<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2928877324428319" data-ad-slot="8632143573"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
					</div><!--content-area-->
		<div class="post-tags">
					</div><!--post-tags-->
									<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"></h3><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/public-sale-225/#respond" style="display:none;">Cancel reply</a></small><form action="https://healthcitysun.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245"/></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes"/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="37145" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p>
<script type="text/javascript">
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='2e06d6758114e271329e422ff95a81e6';
hf1V='b85be5c754df431604a1ba16aee00c05';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
</div><!--main -->
<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
								<li>
					<a href="https://healthcitysun.com/2021/06/june-25-2021-health-city-sun-vol-10-101-issue-26-new-mexico-public-and-legal-notices/" rel="bookmark" class="main-headline">June 25, 2021 – Health City Sun Vol. 10.101 Issue 26 – New Mexico Public and Legal Notices</a>
					<p>103 Total Public and Legal notices this week. Including the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 25, 2021</li>
							<li class="comments-icon"><a href="https://healthcitysun.com/2021/06/june-25-2021-health-city-sun-vol-10-101-issue-26-new-mexico-public-and-legal-notices/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://healthcitysun.com/2021/06/proyecto-de-ley-municipal-num-o-21-64/" rel="bookmark" class="main-headline">PROYECTO DE LEY MUNICIPAL NÚM.  O-21-64</a>
					<p>CIUDAD de ALBUQUERQUE VIGÉSIMO CUARTO CONCEJO PROYECTO DE LEY MUNICIPAL...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 25, 2021</li>
							<li class="comments-icon"><a href="https://healthcitysun.com/2021/06/proyecto-de-ley-municipal-num-o-21-64/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://healthcitysun.com/2021/06/proyecto-de-ley-municipal-num-o-21-63/" rel="bookmark" class="main-headline">PROYECTO DE LEY MUNICIPAL NÚM.  O-21-63</a>
					<p>CIUDAD de ALBUQUERQUE VIGÉSIMO CUARTO CONCEJO PROYECTO DE LEY MUNICIPAL...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 25, 2021</li>
							<li class="comments-icon"><a href="https://healthcitysun.com/2021/06/proyecto-de-ley-municipal-num-o-21-63/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://healthcitysun.com/2021/06/proyecto-de-ley-municipal-num-f-s-o-21-62/" rel="bookmark" class="main-headline">PROYECTO DE LEY MUNICIPAL NÚM. F/S O-21-62</a>
					<p>CIUDAD de ALBUQUERQUE VIGÉSIMO CUARTO CONCEJO PROYECTO DE LEY MUNICIPAL...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 25, 2021</li>
							<li class="comments-icon"><a href="https://healthcitysun.com/2021/06/proyecto-de-ley-municipal-num-f-s-o-21-62/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://healthcitysun.com/2021/06/proyecto-de-ley-municipal-num-o-21-59/" rel="bookmark" class="main-headline">PROYECTO DE LEY MUNICIPAL NÚM.  O-21-59</a>
					<p>CIUDAD de ALBUQUERQUE VIGÉSIMO CUARTO CONCEJO PROYECTO DE LEY MUNICIPAL...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 25, 2021</li>
							<li class="comments-icon"><a href="https://healthcitysun.com/2021/06/proyecto-de-ley-municipal-num-o-21-59/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://healthcitysun.com/2021/06/public-sale-225/" rel="bookmark" class="main-headline">PUBLIC SALE</a>
					<p>NOTICE OF PUBLIC SALE On August 09, 2021 at 2:00...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 25, 2021</li>
							<li class="comments-icon"><a href="https://healthcitysun.com/2021/06/public-sale-225/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
								<li>
					<a href="https://healthcitysun.com/2021/06/storage-auction-57/" rel="bookmark" class="main-headline">Storage Auction</a>
					<p>Auction of misc household goods for unpaid storage rent of...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted June 25, 2021</li>
							<li class="comments-icon"><a href="https://healthcitysun.com/2021/06/storage-auction-57/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
							</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="custom_html-2" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HCS Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2928877324428319" data-ad-slot="5573840523" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="archives-4" class="sidebar-widget widget_archive"><h3>Archives</h3>
			<ul>
					<li><a href="https://healthcitysun.com/2021/06/">June 2021</a> (148)</li>
	<li><a href="https://healthcitysun.com/2021/05/">May 2021</a> (138)</li>
	<li><a href="https://healthcitysun.com/2021/04/">April 2021</a> (170)</li>
	<li><a href="https://healthcitysun.com/2021/03/">March 2021</a> (114)</li>
	<li><a href="https://healthcitysun.com/2021/02/">February 2021</a> (167)</li>
	<li><a href="https://healthcitysun.com/2021/01/">January 2021</a> (125)</li>
	<li><a href="https://healthcitysun.com/2020/12/">December 2020</a> (122)</li>
	<li><a href="https://healthcitysun.com/2020/11/">November 2020</a> (128)</li>
	<li><a href="https://healthcitysun.com/2020/10/">October 2020</a> (173)</li>
	<li><a href="https://healthcitysun.com/2020/09/">September 2020</a> (134)</li>
	<li><a href="https://healthcitysun.com/2020/08/">August 2020</a> (141)</li>
	<li><a href="https://healthcitysun.com/2020/07/">July 2020</a> (197)</li>
	<li><a href="https://healthcitysun.com/2020/06/">June 2020</a> (98)</li>
	<li><a href="https://healthcitysun.com/2020/05/">May 2020</a> (89)</li>
	<li><a href="https://healthcitysun.com/2020/04/">April 2020</a> (68)</li>
	<li><a href="https://healthcitysun.com/2020/03/">March 2020</a> (163)</li>
	<li><a href="https://healthcitysun.com/2020/02/">February 2020</a> (171)</li>
	<li><a href="https://healthcitysun.com/2020/01/">January 2020</a> (163)</li>
	<li><a href="https://healthcitysun.com/2019/12/">December 2019</a> (126)</li>
	<li><a href="https://healthcitysun.com/2019/11/">November 2019</a> (179)</li>
	<li><a href="https://healthcitysun.com/2019/10/">October 2019</a> (160)</li>
	<li><a href="https://healthcitysun.com/2019/09/">September 2019</a> (156)</li>
	<li><a href="https://healthcitysun.com/2019/08/">August 2019</a> (183)</li>
	<li><a href="https://healthcitysun.com/2019/07/">July 2019</a> (190)</li>
	<li><a href="https://healthcitysun.com/2019/06/">June 2019</a> (176)</li>
	<li><a href="https://healthcitysun.com/2019/05/">May 2019</a> (208)</li>
	<li><a href="https://healthcitysun.com/2019/04/">April 2019</a> (190)</li>
	<li><a href="https://healthcitysun.com/2019/03/">March 2019</a> (257)</li>
	<li><a href="https://healthcitysun.com/2019/02/">February 2019</a> (156)</li>
	<li><a href="https://healthcitysun.com/2019/01/">January 2019</a> (128)</li>
	<li><a href="https://healthcitysun.com/2018/12/">December 2018</a> (148)</li>
	<li><a href="https://healthcitysun.com/2018/11/">November 2018</a> (189)</li>
	<li><a href="https://healthcitysun.com/2018/10/">October 2018</a> (154)</li>
	<li><a href="https://healthcitysun.com/2018/09/">September 2018</a> (169)</li>
	<li><a href="https://healthcitysun.com/2018/08/">August 2018</a> (213)</li>
	<li><a href="https://healthcitysun.com/2018/07/">July 2018</a> (177)</li>
	<li><a href="https://healthcitysun.com/2018/06/">June 2018</a> (174)</li>
	<li><a href="https://healthcitysun.com/2018/05/">May 2018</a> (187)</li>
	<li><a href="https://healthcitysun.com/2018/04/">April 2018</a> (208)</li>
	<li><a href="https://healthcitysun.com/2018/03/">March 2018</a> (266)</li>
	<li><a href="https://healthcitysun.com/2018/02/">February 2018</a> (164)</li>
	<li><a href="https://healthcitysun.com/2018/01/">January 2018</a> (142)</li>
	<li><a href="https://healthcitysun.com/2017/12/">December 2017</a> (163)</li>
	<li><a href="https://healthcitysun.com/2017/11/">November 2017</a> (162)</li>
	<li><a href="https://healthcitysun.com/2017/10/">October 2017</a> (169)</li>
	<li><a href="https://healthcitysun.com/2017/09/">September 2017</a> (215)</li>
	<li><a href="https://healthcitysun.com/2017/08/">August 2017</a> (180)</li>
	<li><a href="https://healthcitysun.com/2017/07/">July 2017</a> (181)</li>
	<li><a href="https://healthcitysun.com/2017/06/">June 2017</a> (231)</li>
	<li><a href="https://healthcitysun.com/2017/05/">May 2017</a> (204)</li>
	<li><a href="https://healthcitysun.com/2017/04/">April 2017</a> (228)</li>
	<li><a href="https://healthcitysun.com/2017/03/">March 2017</a> (205)</li>
	<li><a href="https://healthcitysun.com/2017/02/">February 2017</a> (175)</li>
	<li><a href="https://healthcitysun.com/2017/01/">January 2017</a> (145)</li>
	<li><a href="https://healthcitysun.com/2016/12/">December 2016</a> (154)</li>
	<li><a href="https://healthcitysun.com/2016/11/">November 2016</a> (120)</li>
	<li><a href="https://healthcitysun.com/2016/10/">October 2016</a> (74)</li>
	<li><a href="https://healthcitysun.com/2016/09/">September 2016</a> (134)</li>
	<li><a href="https://healthcitysun.com/2016/08/">August 2016</a> (105)</li>
	<li><a href="https://healthcitysun.com/2016/07/">July 2016</a> (137)</li>
	<li><a href="https://healthcitysun.com/2016/06/">June 2016</a> (132)</li>
	<li><a href="https://healthcitysun.com/2016/05/">May 2016</a> (85)</li>
	<li><a href="https://healthcitysun.com/2016/04/">April 2016</a> (186)</li>
	<li><a href="https://healthcitysun.com/2016/03/">March 2016</a> (104)</li>
	<li><a href="https://healthcitysun.com/2016/02/">February 2016</a> (150)</li>
	<li><a href="https://healthcitysun.com/2016/01/">January 2016</a> (86)</li>
	<li><a href="https://healthcitysun.com/2015/12/">December 2015</a> (77)</li>
	<li><a href="https://healthcitysun.com/2015/11/">November 2015</a> (110)</li>
	<li><a href="https://healthcitysun.com/2015/10/">October 2015</a> (122)</li>
	<li><a href="https://healthcitysun.com/2015/09/">September 2015</a> (82)</li>
	<li><a href="https://healthcitysun.com/2015/08/">August 2015</a> (108)</li>
	<li><a href="https://healthcitysun.com/2015/07/">July 2015</a> (141)</li>
	<li><a href="https://healthcitysun.com/2015/06/">June 2015</a> (114)</li>
	<li><a href="https://healthcitysun.com/2015/05/">May 2015</a> (147)</li>
	<li><a href="https://healthcitysun.com/2015/04/">April 2015</a> (106)</li>
	<li><a href="https://healthcitysun.com/2015/03/">March 2015</a> (120)</li>
	<li><a href="https://healthcitysun.com/2015/02/">February 2015</a> (109)</li>
	<li><a href="https://healthcitysun.com/2015/01/">January 2015</a> (106)</li>
	<li><a href="https://healthcitysun.com/2014/12/">December 2014</a> (108)</li>
	<li><a href="https://healthcitysun.com/2014/11/">November 2014</a> (94)</li>
	<li><a href="https://healthcitysun.com/2014/10/">October 2014</a> (147)</li>
	<li><a href="https://healthcitysun.com/2014/09/">September 2014</a> (113)</li>
	<li><a href="https://healthcitysun.com/2014/08/">August 2014</a> (132)</li>
	<li><a href="https://healthcitysun.com/2014/07/">July 2014</a> (144)</li>
	<li><a href="https://healthcitysun.com/2014/06/">June 2014</a> (99)</li>
	<li><a href="https://healthcitysun.com/2014/05/">May 2014</a> (109)</li>
	<li><a href="https://healthcitysun.com/2014/04/">April 2014</a> (111)</li>
	<li><a href="https://healthcitysun.com/2014/03/">March 2014</a> (126)</li>
	<li><a href="https://healthcitysun.com/2014/02/">February 2014</a> (171)</li>
	<li><a href="https://healthcitysun.com/2014/01/">January 2014</a> (111)</li>
	<li><a href="https://healthcitysun.com/2013/12/">December 2013</a> (90)</li>
	<li><a href="https://healthcitysun.com/2013/11/">November 2013</a> (109)</li>
	<li><a href="https://healthcitysun.com/2013/10/">October 2013</a> (78)</li>
	<li><a href="https://healthcitysun.com/2013/09/">September 2013</a> (115)</li>
	<li><a href="https://healthcitysun.com/2013/08/">August 2013</a> (136)</li>
	<li><a href="https://healthcitysun.com/2013/07/">July 2013</a> (112)</li>
	<li><a href="https://healthcitysun.com/2013/06/">June 2013</a> (133)</li>
	<li><a href="https://healthcitysun.com/2013/05/">May 2013</a> (120)</li>
	<li><a href="https://healthcitysun.com/2013/04/">April 2013</a> (87)</li>
	<li><a href="https://healthcitysun.com/2013/03/">March 2013</a> (140)</li>
	<li><a href="https://healthcitysun.com/2013/02/">February 2013</a> (111)</li>
	<li><a href="https://healthcitysun.com/2013/01/">January 2013</a> (74)</li>
	<li><a href="https://healthcitysun.com/2012/12/">December 2012</a> (65)</li>
	<li><a href="https://healthcitysun.com/2012/11/">November 2012</a> (129)</li>
	<li><a href="https://healthcitysun.com/2012/10/">October 2012</a> (97)</li>
	<li><a href="https://healthcitysun.com/2012/09/">September 2012</a> (94)</li>
	<li><a href="https://healthcitysun.com/2012/08/">August 2012</a> (143)</li>
	<li><a href="https://healthcitysun.com/2012/07/">July 2012</a> (93)</li>
	<li><a href="https://healthcitysun.com/2012/06/">June 2012</a> (155)</li>
	<li><a href="https://healthcitysun.com/2012/05/">May 2012</a> (128)</li>
	<li><a href="https://healthcitysun.com/2012/04/">April 2012</a> (141)</li>
	<li><a href="https://healthcitysun.com/2012/03/">March 2012</a> (212)</li>
	<li><a href="https://healthcitysun.com/2012/02/">February 2012</a> (151)</li>
	<li><a href="https://healthcitysun.com/2012/01/">January 2012</a> (131)</li>
	<li><a href="https://healthcitysun.com/2011/12/">December 2011</a> (125)</li>
	<li><a href="https://healthcitysun.com/2011/11/">November 2011</a> (86)</li>
	<li><a href="https://healthcitysun.com/2011/10/">October 2011</a> (125)</li>
	<li><a href="https://healthcitysun.com/2011/09/">September 2011</a> (192)</li>
	<li><a href="https://healthcitysun.com/2011/08/">August 2011</a> (121)</li>
	<li><a href="https://healthcitysun.com/2011/07/">July 2011</a> (158)</li>
	<li><a href="https://healthcitysun.com/2011/06/">June 2011</a> (112)</li>
	<li><a href="https://healthcitysun.com/2011/05/">May 2011</a> (90)</li>
	<li><a href="https://healthcitysun.com/2011/04/">April 2011</a> (201)</li>
	<li><a href="https://healthcitysun.com/2011/03/">March 2011</a> (132)</li>
	<li><a href="https://healthcitysun.com/2011/01/">January 2011</a> (1)</li>
	<li><a href="https://healthcitysun.com/2010/12/">December 2010</a> (16)</li>
	<li><a href="https://healthcitysun.com/2010/11/">November 2010</a> (11)</li>
	<li><a href="https://healthcitysun.com/2010/10/">October 2010</a> (5)</li>
	<li><a href="https://healthcitysun.com/2007/02/">February 2007</a> (6)</li>
	<li><a href="https://healthcitysun.com/2007/01/">January 2007</a> (10)</li>
	<li><a href="https://healthcitysun.com/2006/12/">December 2006</a> (13)</li>
	<li><a href="https://healthcitysun.com/2006/11/">November 2006</a> (19)</li>
			</ul>

			</div>	</div><!--side-->
</div><!--sidebar-wrapper-->			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
					</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-search-notices-container"><ul id="menu-search-notices" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://healthcitysun.com/category/foreclosures/">Foreclosures</a></li>
<li id="menu-item-5599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5599"><a href="https://healthcitysun.com/category/auctions/storage-auctions/">Storage Auctions</a></li>
<li id="menu-item-5594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5594"><a href="https://healthcitysun.com/category/auctions/other-auctions/">Other Auctions</a></li>
<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5596"><a href="https://healthcitysun.com/category/probate/">Probate</a></li>
<li id="menu-item-5592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5592"><a href="https://healthcitysun.com/category/name-change/">Name Change</a></li>
<li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5600"><a href="https://healthcitysun.com/category/suits/">Suits</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3290"><a href="https://healthcitysun.com/category/pendency/">Pendency</a></li>
<li id="menu-item-5588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5588"><a href="https://healthcitysun.com/category/adoption/">Adoption</a></li>
<li id="menu-item-5589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5589"><a href="https://healthcitysun.com/category/divorce/">Divorce</a></li>
<li id="menu-item-3285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3285"><a href="https://healthcitysun.com/category/government/">Government</a>
<ul class="sub-menu">
	<li id="menu-item-3288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3288"><a href="https://healthcitysun.com/category/government/notice-of-meeting/">Notice of Meeting</a></li>
	<li id="menu-item-3292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3292"><a href="https://healthcitysun.com/category/government/request-for-proposal/">Request for Proposal</a></li>
</ul>
</li>
<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5598"><a href="https://healthcitysun.com/category/spanish-notices/">Spanish Notices</a></li>
<li id="menu-item-5611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5611"><a href="https://healthcitysun.com/category/bernalillo/">Bernalillo County</a></li>
<li id="menu-item-5628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5628"><a href="https://healthcitysun.com/category/catron-county/">Catron County</a></li>
<li id="menu-item-5617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5617"><a href="https://healthcitysun.com/category/chaves-county/">Chaves County</a></li>
<li id="menu-item-5612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5612"><a href="https://healthcitysun.com/category/cibola/">Cibola County</a></li>
<li id="menu-item-5629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5629"><a href="https://healthcitysun.com/category/curry-county/">Curry County</a></li>
<li id="menu-item-5618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5618"><a href="https://healthcitysun.com/category/dona-ana-county/">Dona Ana County</a></li>
<li id="menu-item-5619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5619"><a href="https://healthcitysun.com/category/eddy-county/">Eddy County</a></li>
<li id="menu-item-5630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5630"><a href="https://healthcitysun.com/category/guadalupe-county/">Guadalupe County</a></li>
<li id="menu-item-5622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5622"><a href="https://healthcitysun.com/category/lea-county/">Lea County</a></li>
<li id="menu-item-5632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5632"><a href="https://healthcitysun.com/category/lincoln-county/">Lincoln County</a></li>
<li id="menu-item-5623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5623"><a href="https://healthcitysun.com/category/luna-county/">Luna County</a></li>
<li id="menu-item-5633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5633"><a href="https://healthcitysun.com/category/mckinley-county/">McKinley County</a></li>
<li id="menu-item-5631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5631"><a href="https://healthcitysun.com/category/otero-county/">Otero County</a></li>
<li id="menu-item-5634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5634"><a href="https://healthcitysun.com/category/rio-arriba-county/">Rio Arriba County</a></li>
<li id="menu-item-5624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5624"><a href="https://healthcitysun.com/category/roosevelt-county/">Roosevelt County</a></li>
<li id="menu-item-5625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5625"><a href="https://healthcitysun.com/category/san-juan-county/">San Juan County</a></li>
<li id="menu-item-5613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5613"><a href="https://healthcitysun.com/category/sandoval/">Sandoval County</a></li>
<li id="menu-item-5626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5626"><a href="https://healthcitysun.com/category/santa-fe-county/">Santa Fe County</a></li>
<li id="menu-item-5620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5620"><a href="https://healthcitysun.com/category/sierra/">Sierra County</a></li>
<li id="menu-item-5627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5627"><a href="https://healthcitysun.com/category/socorro-county/">Socorro County</a></li>
<li id="menu-item-5621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5621"><a href="https://healthcitysun.com/category/taos-county/">Taos County</a></li>
<li id="menu-item-5614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5614"><a href="https://healthcitysun.com/category/torrance/">Torrance County</a></li>
<li id="menu-item-5615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5615"><a href="https://healthcitysun.com/category/valencia/">Valencia County</a></li>
</ul></div>			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2020.  The Health City Sun

//www.healthcitysun.com/ is newspaper published in New Mexico and is also a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->

  <!-- VigLink: http://viglink.com -->
  <script type="text/javascript">
    var vglnk = { key: 'da45cb9efaa0026f52ff0369880ea371' };

    (function(d, t) {
      var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
      s.src = '//cdn.viglink.com/api/vglnk.js?key=' + vglnk.key;
      var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
    }(document, 'script'));
  </script>
  <!-- end VigLink -->

<script type="text/javascript">
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='2e06d6758114e271329e422ff95a81e6';
hf4V='b85be5c754df431604a1ba16aee00c05';
cm4S="form[action='https://healthcitysun.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 

<script type="text/javascript">
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    });
  });

	var aboveHeight = $('#top-wrapper').outerHeight();
        $(window).scroll(function(){
                if ($(window).scrollTop() > aboveHeight){
                $('#nav').addClass('fixed-nav').css('top','0').next()
                .css('padding-top','43px');
                } else {
                $('#nav').removeClass('fixed-nav').next()
                .css('padding-top','0');
                }
        });

});
</script><script type="text/javascript">
jQuery(document).ready(function($){
$('.carousel').elastislide({
	imageW 	: 120,
	minItems	: 2,
	margin		: 10
});
});
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type="text/javascript" src="https://healthcitysun.com/wp-includes/js/comment-reply.min.js?ver=5.7.2" id="comment-reply-js"></script>
<script type="text/javascript" src="https://healthcitysun.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=5.7.2" id="flexslider-js"></script>
<script type="text/javascript" src="https://healthcitysun.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=5.7.2" id="elastislide-js"></script>
<script type="text/javascript" src="https://healthcitysun.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6" id="maxmag-js"></script>
<script type="text/javascript" src="https://healthcitysun.com/wp-content/themes/maxmag/js/respond.min.js?ver=5.7.2" id="respond-js"></script>
<script type="text/javascript" src="https://healthcitysun.com/wp-content/themes/maxmag/js/retina.js?ver=5.7.2" id="retina-js"></script>
<script type="text/javascript" src="https://healthcitysun.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js" id="wpss-jscripts-ftr-js"></script>
<script type="text/javascript" src="https://healthcitysun.com/wp-includes/js/wp-embed.min.js?ver=5.7.2" id="wp-embed-js"></script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="healthcitysun_com",_audins_did=162515;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.healthcitysun_com,DomainId.162515" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>