<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-2&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-2&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-2&cb=5', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="profile" href="https://gmpg.org/xfn/11"/>


<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>PROYECTO DE LEY MUNICIPAL NÚM. F/S O-22-6 - The Health City Sun | New Mexico Public and Legal Notices</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://healthcitysun.com/2022/02/proyecto-de-ley-municipal-num-f-s-o-22-6/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="PROYECTO DE LEY MUNICIPAL NÚM. F/S O-22-6 - The Health City Sun | New Mexico Public and Legal Notices"/>
<meta property="og:description" content="CIUDAD de ALBUQUERQUE VIGÉSIMO QUINTO CONCEJO PROYECTO DE LEY MUNICIPAL NÚM. F/S O-22-6 PROMULGACIÓN NÚM. O-2022-006 PATROCINADO POR: Benton, a …&lt;p class=&#34;read-more&#34;&gt; &lt;a class=&#34;ast-button&#34; href=&#34;https://healthcitysun.com/2022/02/proyecto-de-ley-municipal-num-f-s-o-22-6/&#34;&gt; &lt;span class=&#34;screen-reader-text&#34;&gt;PROYECTO DE LEY MUNICIPAL NÚM.  F/S O-22-6&lt;/span&gt; Continue  »&lt;/a&gt;&lt;/p&gt;"/>
<meta property="og:url" content="https://healthcitysun.com/2022/02/proyecto-de-ley-municipal-num-f-s-o-22-6/"/>
<meta property="og:site_name" content="The Health City Sun | New Mexico Public and Legal Notices"/>
<meta property="article:publisher" content="https://www.facebook.com/pages/Health-City-Sun/196493347055202"/>
<meta property="article:section" content="Ordinance"/>
<meta property="article:published_time" content="2022-02-25T09:49:59-07:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="PROYECTO DE LEY MUNICIPAL NÚM. F/S O-22-6 - The Health City Sun | New Mexico Public and Legal Notices"/>
<meta name="twitter:description" content="CIUDAD de ALBUQUERQUE VIGÉSIMO QUINTO CONCEJO PROYECTO DE LEY MUNICIPAL NÚM. F/S O-22-6 PROMULGACIÓN NÚM. O-2022-006 PATROCINADO POR: Benton, a …&lt;p class=&#34;read-more&#34;&gt; &lt;a class=&#34;ast-button&#34; href=&#34;https://healthcitysun.com/2022/02/proyecto-de-ley-municipal-num-f-s-o-22-6/&#34;&gt; &lt;span class=&#34;screen-reader-text&#34;&gt;PROYECTO DE LEY MUNICIPAL NÚM.  F/S O-22-6&lt;/span&gt; Continue  »&lt;/a&gt;&lt;/p&gt;"/>
<meta name="twitter:site" content="@healthcitysun"/>
<meta name="twitter:creator" content="@healthcitysun"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Health City Sun"/>
<meta name="twitter:label2" content="Time to read"/>
<meta name="twitter:data2" content="Less than a minute"/>
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://healthcitysun.com/#person","name":"wp-admin"},{"@type":"WebSite","@id":"https://healthcitysun.com/#website","url":"https://healthcitysun.com","name":"wp-admin","publisher":{"@id":"https://healthcitysun.com/#person"},"inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://healthcitysun.com/2022/02/proyecto-de-ley-municipal-num-f-s-o-22-6/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://healthcitysun.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://healthcitysun.com/category/government/ordinance/","name":"Ordinance"}},{"@type":"ListItem","position":"3","item":{"@id":"https://healthcitysun.com/2022/02/proyecto-de-ley-municipal-num-f-s-o-22-6/","name":"PROYECTO DE LEY MUNICIPAL N\u00daM.  F/S O-22-6"}}]},{"@type":"Person","@id":"https://healthcitysun.com/author/hcsadmin/","name":"Health City Sun","url":"https://healthcitysun.com/author/hcsadmin/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/4496b9d481ad38c989941722143f18ee?s=96&amp;d=blank&amp;r=g","url":"https://secure.gravatar.com/avatar/4496b9d481ad38c989941722143f18ee?s=96&amp;d=blank&amp;r=g","caption":"Health City Sun","inLanguage":"en-US"},"sameAs":["https://healthcitysun.com","https://twitter.com/healthcitysun"]},{"@type":"WebPage","@id":"https://healthcitysun.com/2022/02/proyecto-de-ley-municipal-num-f-s-o-22-6/#webpage","url":"https://healthcitysun.com/2022/02/proyecto-de-ley-municipal-num-f-s-o-22-6/","name":"PROYECTO DE LEY MUNICIPAL N\u00daM. F/S O-22-6 - The Health City Sun | New Mexico Public and Legal Notices","datePublished":"2022-02-25T09:49:59-07:00","dateModified":"2022-02-25T09:49:59-07:00","author":{"@id":"https://healthcitysun.com/author/hcsadmin/"},"isPartOf":{"@id":"https://healthcitysun.com/#website"},"inLanguage":"en-US","breadcrumb":{"@id":"https://healthcitysun.com/2022/02/proyecto-de-ley-municipal-num-f-s-o-22-6/#breadcrumb"}},{"@type":"BlogPosting","headline":"PROYECTO DE LEY MUNICIPAL N\u00daM. F/S O-22-6 - The Health City Sun | New Mexico Public and Legal Notices","datePublished":"2022-02-25T09:49:59-07:00","dateModified":"2022-02-25T09:49:59-07:00","author":{"@id":"https://healthcitysun.com/author/hcsadmin/"},"publisher":{"@id":"https://healthcitysun.com/#person"},"description":"<p>CIUDAD de ALBUQUERQUE\nVIG\u00c9SIMO QUINTO CONCEJO\nPROYECTO DE LEY MUNICIPAL N\u00daM. F/S O-22-6\nPROMULGACI\u00d3N N\u00daM. O-2022-006\nPATROCINADO POR: Benton, a solicitud\nORDENANZA\nPARA APROBAR UN PROYECTO QUE INVOLUCRA A HERITAGE DEFENDER, LLC CONFORME A LA LEY DE DESARROLLO ECON\u00d3MICO LOCAL Y LA ORDENANZA MUNICIPAL F/S O-04-10, LA CUAL ES LA LEGISLACI\u00d3N MUNICIPAL QUE RIGE LA IMPLEMENTACI\u00d3N DE ESA LEY, CON EL FIN DE RESPALDAR LA ADQUISICI\u00d3N, LA CONSTRUCCI\u00d3N Y LAS MEJORAS DE UNA PLANTA PARA LA FABRICACI\u00d3N, LA MANUFACTURA LIVIANA Y LA RESTAURACI\u00d3N DE AUTOM\u00d3VILES PARA HERITAGE DEFENDER, LLC UBICADA EN ALBUQUERQUE, NUEVO M\u00c9XICO; PARA AUTORIZAR LA FIRMA DE UN ACUERDO DE PARTICIPACI\u00d3N EN EL PROYECTO Y DE OTROS DOCUMENTOS RELACIONADOS CON EL PROYECTO; PARA LLEGAR A CIERTAS DETERMINACIONES Y CONCLUSIONES RELATIVAS AL PROYECTO; PARA RATIFICAR CIERTAS ACCIONES TOMADAS ANTERIORMENTE, Y PARA DEJAR SIN EFECTO CUALQUIER ACCI\u00d3N QUE SEA INCONGRUENTE CON ESTA ORDENANZA.\nHCS Pub. February 25, 2022</p>\n","name":"PROYECTO DE LEY MUNICIPAL N\u00daM. F/S O-22-6 - The Health City Sun | New Mexico Public and Legal Notices","@id":"https://healthcitysun.com/2022/02/proyecto-de-ley-municipal-num-f-s-o-22-6/#richSnippet","isPartOf":{"@id":"https://healthcitysun.com/2022/02/proyecto-de-ley-municipal-num-f-s-o-22-6/#webpage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://healthcitysun.com/2022/02/proyecto-de-ley-municipal-num-f-s-o-22-6/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="stylesheet" id="astra-theme-css-css" href="https://healthcitysun.com/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.7.7" media="all"/>
<style id="astra-theme-css-inline-css">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</style>
<link rel="stylesheet" id="astra-google-fonts-css" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7CMontserrat%3A700&amp;display=fallback&amp;ver=3.7.7" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://healthcitysun.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1" media="all"/>
<style id="global-styles-inline-css">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</style>
<link rel="stylesheet" id="astra-addon-css-css" href="https://healthcitysun.com/wp-content/uploads/astra-addon/astra-addon-61eea2784668a0-45433007.css?ver=3.6.5" media="all"/>
<style id="astra-addon-css-inline-css">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</style>
<link rel="stylesheet" id="health-city-sun-child-theme-theme-css-css" href="https://healthcitysun.com/wp-content/themes/hcs-child/style.css?ver=1.1.1" media="all"/>
<!--[if IE]>
<script src='https://healthcitysun.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.7.7' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src="https://healthcitysun.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script src="https://healthcitysun.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://healthcitysun.com/wp-json/"/><link rel="alternate" type="application/json" href="https://healthcitysun.com/wp-json/wp/v2/posts/39563"/><link rel="alternate" type="application/json+oembed" href="https://healthcitysun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhealthcitysun.com%2F2022%2F02%2Fproyecto-de-ley-municipal-num-f-s-o-22-6%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://healthcitysun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhealthcitysun.com%2F2022%2F02%2Fproyecto-de-ley-municipal-num-f-s-o-22-6%2F&amp;format=xml"/>
<script id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-34321675-1" async=""></script>
<script id="google_gtagjs-inline">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-34321675-1', {} );
</script>
<link rel="icon" href="https://healthcitysun.com/wp-content/uploads/2021/12/cropped-scales-of-justice-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://healthcitysun.com/wp-content/uploads/2021/12/cropped-scales-of-justice-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://healthcitysun.com/wp-content/uploads/2021/12/cropped-scales-of-justice-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://healthcitysun.com/wp-content/uploads/2021/12/cropped-scales-of-justice-270x270.jpg"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://healthcitysun.com/2022/02/proyecto-de-ley-municipal-num-f-s-o-22-6/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 162515;
var ezdomain = 'healthcitysun.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":162515,"domain_test_group":20210306,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c904fd1e-7657-401e-4405-543d30516386","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":173313,"response_time_orig":57,"serverid":"54.82.118.10:2219","state":"VA","t_epoch":1646048171,"template_id":126,"time_on_site_visit":0,"url":"https://healthcitysun.com/2022/02/proyecto-de-ley-municipal-num-f-s-o-22-6/","user_id":0,"word_count":605,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_162515=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["c904fd1e-7657-401e-4405-543d30516386", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body itemtype="https://schema.org/Blog" itemscope="itemscope" class="post-template-default single single-post postid-39563 single-format-standard wp-custom-logo group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-header-break-point ast-separate-container ast-right-sidebar astra-3.7.7 ast-full-width-layout ast-sticky-header-shrink ast-inherit-site-logo-sticky ast-normal-title-enabled astra-addon-3.6.5">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg>
<a class="skip-link screen-reader-text" href="#content" role="link" title="Skip to content">
		Skip to content</a>

<div class="hfeed site" id="page">
			<header class="site-header header-main-layout-1 ast-primary-menu-enabled ast-hide-custom-menu-mobile ast-builder-menu-toggle-icon ast-mobile-header-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead">
			<div id="ast-desktop-header" data-toggle-type="dropdown">
		<div class="ast-above-header-wrap  ">
		<div class="ast-above-header-bar ast-above-header  site-header-focus-item" data-section="section-above-header-builder">
						<div class="site-above-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-above-header-builder">
				<div class="ast-builder-grid-row ast-grid-center-col-layout-only ast-flex ast-grid-center-col-layout">
																		<div class="site-header-above-section-center site-header-section ast-flex ast-grid-section-center">
										<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="primary-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-menu-shadow ast-nav-menu ast-flex  submenu-with-border ast-menu-hover-style-underline  stack-on-mobile ast-mega-menu-enabled"><li id="menu-item-14179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14179"><a href="https://healthcitysun.com/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Home</span><span class="sub-arrow"></span></a></li><li id="menu-item-14185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14185 ast-mm-has-desc"><a href="https://healthcitysun.com/category/topstory/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Top Stories</span><span class="sub-arrow"></span></a></li><li id="menu-item-32623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32623"><a class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Search Notices<span role="presentation" class="dropdown-menu-toggle" tabindex="0"></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button>
<ul class="sub-menu">
	<li id="menu-item-14187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14187 ast-mm-has-desc"><a href="https://healthcitysun.com/category/auctions/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Auctions</span></a></li>	<li id="menu-item-14193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14193 ast-mm-has-desc"><a href="https://healthcitysun.com/category/auctions/auto-auctions/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Auto Auctions</span></a></li>	<li id="menu-item-14189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14189 ast-mm-has-desc"><a href="https://healthcitysun.com/category/foreclosures/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Foreclosures</span></a></li>	<li id="menu-item-14192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14192 ast-mm-has-desc"><a href="https://healthcitysun.com/category/name-change/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Name Change</span></a></li>	<li id="menu-item-14184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14184 ast-mm-has-desc"><a href="https://healthcitysun.com/category/suits/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Suits</span></a></li>	<li id="menu-item-14182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14182 ast-mm-has-desc"><a href="https://healthcitysun.com/category/probate/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Probate</span></a></li>	<li id="menu-item-14181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14181 ast-mm-has-desc"><a href="https://healthcitysun.com/category/pendency/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Pendency</span></a></li>	<li id="menu-item-14186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14186 ast-mm-has-desc"><a href="https://healthcitysun.com/category/adoption/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Adoption</span></a></li>	<li id="menu-item-14188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14188 ast-mm-has-desc"><a href="https://healthcitysun.com/category/divorce/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Divorce</span></a></li>	<li id="menu-item-14191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14191"><a href="https://healthcitysun.com/category/guardianship/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Guardianship</span></a></li>	<li id="menu-item-14190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-14190 ast-mm-has-desc"><a href="https://healthcitysun.com/category/government/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Government</span></a></li>	<li id="menu-item-14183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14183 ast-mm-has-desc"><a href="https://healthcitysun.com/category/spanish-notices/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Spanish Notices</span></a></li>	<li id="menu-item-14196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14196 ast-mm-has-desc"><a href="https://healthcitysun.com/category/government/notice-of-meeting/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Notice of Meeting</span></a></li>	<li id="menu-item-14194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14194"><a href="https://healthcitysun.com/category/government/bids/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Requests for Proposal</span></a></li></ul>
</li><li id="menu-item-38953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38953 ast-mm-has-desc"><a href="https://healthcitysun.com/category/digital/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Read Online</span><span class="sub-arrow"></span></a></li><li id="menu-item-14151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14151"><a href="https://healthcitysun.com/about-us/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">About Us<span role="presentation" class="dropdown-menu-toggle" tabindex="0"></span></span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button>
<ul class="sub-menu">
	<li id="menu-item-14152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152"><a href="https://healthcitysun.com/about-us/contact-us/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Contact Us</span></a></li>	<li id="menu-item-14153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14153"><a href="https://healthcitysun.com/about-us/the-paper/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">The Paper</span></a></li></ul>
</li><li id="menu-item-14176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176"><a href="https://healthcitysun.com/subscribe/" class="menu-link"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">SUBSCRIBE</span><span class="sub-arrow"></span></a></li></ul></div></nav></div></div>		</div>
									</div>
																		</div>
					</div>
								</div>
			</div>
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-grid-center-col-layout-only ast-flex ast-grid-center-col-layout">
																		<div class="site-header-primary-section-center site-header-section ast-flex ast-grid-section-center">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope">
					<span class="site-logo-img"><a href="https://healthcitysun.com/" class="custom-logo-link" rel="home"><img width="960" height="192" src="https://healthcitysun.com/wp-content/uploads/2021/12/cropped-HCSLOGO_Border960X192PNG.png" class="custom-logo" alt="The Health City Sun | New Mexico Public and Legal Notices" srcset="https://healthcitysun.com/wp-content/uploads/2021/12/cropped-HCSLOGO_Border960X192PNG.png 960w, https://healthcitysun.com/wp-content/uploads/2021/12/cropped-HCSLOGO_Border960X192PNG-300x60.png 300w, https://healthcitysun.com/wp-content/uploads/2021/12/cropped-HCSLOGO_Border960X192PNG-768x154.png 768w" sizes="(max-width: 960px) 100vw, 960px"/></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																		</div>
					</div>
								</div>
			</div>
		<div class="ast-desktop-header-content content-align-flex-start ">
				<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation" id="ast-desktop-site-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" class="site-navigation ast-flex-grow-1 navigation-accessibility" aria-label="Site Navigation"><div id="ast-desktop-toggle-menu" class="main-navigation"><ul class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile ast-mega-menu-enabled"><li class="page_item page-item-41 menu-item-has-children menu-item menu-item-has-children"><a href="https://healthcitysun.com/about-us/" class="menu-link">About Us<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-50 menu-item"><a href="https://healthcitysun.com/about-us/contact-us/" class="menu-link">Contact Us</a></li><li class="page_item page-item-1129 menu-item-has-children menu-item menu-item-has-children"><a href="https://healthcitysun.com/about-us/the-paper/" class="menu-link">The Paper<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><ul class="children sub-menu"><li class="page_item page-item-1133 menu-item"><a href="https://healthcitysun.com/about-us/the-paper/ad-rates/" class="menu-link">Ad Rates</a></li><li class="page_item page-item-1135 menu-item"><a href="https://healthcitysun.com/about-us/the-paper/notice-rates/" class="menu-link">Notice Rates</a></li></ul></li></ul></li><li class="page_item page-item-3323 menu-item"><a href="https://healthcitysun.com/top-story/" class="menu-link">All News</a></li><li class="page_item page-item-301 menu-item"><a href="https://healthcitysun.com/event/" class="menu-link">Events</a></li><li class="page_item page-item-8 menu-item-has-children menu-item menu-item-has-children"><a href="https://healthcitysun.com/notices/" class="menu-link">Notices<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-24 menu-item"><a href="https://healthcitysun.com/notices/adoption/" class="menu-link">Adoption</a></li><li class="page_item page-item-16 menu-item-has-children menu-item menu-item-has-children"><a href="https://healthcitysun.com/notices/auctions/" class="menu-link">Auctions<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><ul class="children sub-menu"><li class="page_item page-item-20 menu-item"><a href="https://healthcitysun.com/notices/auctions/other-auctions/" class="menu-link">Other Auctions</a></li><li class="page_item page-item-18 menu-item"><a href="https://healthcitysun.com/notices/auctions/storage-auctions/" class="menu-link">Storage Auctions</a></li></ul></li><li class="page_item page-item-26 menu-item"><a href="https://healthcitysun.com/notices/divorce/" class="menu-link">Divorce</a></li><li class="page_item page-item-10 menu-item"><a href="https://healthcitysun.com/notices/foreclosures/" class="menu-link">Foreclosures</a></li><li class="page_item page-item-30 menu-item-has-children menu-item menu-item-has-children"><a href="https://healthcitysun.com/notices/government/" class="menu-link">Government<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><ul class="children sub-menu"><li class="page_item page-item-32 menu-item"><a href="https://healthcitysun.com/notices/government/meeting-minutes/" class="menu-link">Meeting Minutes</a></li><li class="page_item page-item-34 menu-item"><a href="https://healthcitysun.com/notices/government/notice-of-meeting/" class="menu-link">Notice of Meeting</a></li><li class="page_item page-item-36 menu-item"><a href="https://healthcitysun.com/notices/government/request-for-proposal/" class="menu-link">Request for Proposal</a></li></ul></li><li class="page_item page-item-28 menu-item"><a href="https://healthcitysun.com/notices/name-change/" class="menu-link">Name Change</a></li><li class="page_item page-item-22 menu-item"><a href="https://healthcitysun.com/notices/pendency/" class="menu-link">Pendency</a></li><li class="page_item page-item-14 menu-item"><a href="https://healthcitysun.com/notices/probate/" class="menu-link">Probate</a></li><li class="page_item page-item-12 menu-item"><a href="https://healthcitysun.com/notices/suits/" class="menu-link">Suits</a></li></ul></li><li class="page_item page-item-33088 menu-item"><a href="https://healthcitysun.com/privacy-policy/" class="menu-link">Privacy Policy</a></li><li class="page_item page-item-39 menu-item-has-children menu-item menu-item-has-children"><a href="https://healthcitysun.com/read-online/" class="menu-link">Read Online<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-45 menu-item"><a href="https://healthcitysun.com/read-online/archives/" class="menu-link">Archives and Digital Copy</a></li></ul></li><li class="page_item page-item-47 menu-item"><a href="https://healthcitysun.com/subscribe/" class="menu-link">SUBSCRIBE</a></li></ul></div></nav></div></div>		</div>
			</div>
</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
		<div class="ast-above-header-wrap ">
		<div class="ast-above-header-bar ast-above-header site-above-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-above-header-builder">
									<div class="ast-builder-grid-row ast-grid-center-col-layout-only ast-flex ast-grid-center-col-layout">
																			<div class="site-header-above-section-center site-header-section ast-flex ast-grid-section-center">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope">
					<span class="site-logo-img"><a href="https://healthcitysun.com/" class="custom-logo-link" rel="home"><img width="960" height="192" src="https://healthcitysun.com/wp-content/uploads/2021/12/cropped-HCSLOGO_Border960X192PNG.png" class="custom-logo" alt="The Health City Sun | New Mexico Public and Legal Notices" srcset="https://healthcitysun.com/wp-content/uploads/2021/12/cropped-HCSLOGO_Border960X192PNG.png 960w, https://healthcitysun.com/wp-content/uploads/2021/12/cropped-HCSLOGO_Border960X192PNG-300x60.png 300w, https://healthcitysun.com/wp-content/uploads/2021/12/cropped-HCSLOGO_Border960X192PNG-768x154.png 768w" sizes="(max-width: 960px) 100vw, 960px"/></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																	</div>
						</div>
	</div>
		<div class="ast-main-header-wrap main-header-bar-wrap">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-grid-center-col-layout-only ast-flex ast-grid-center-col-layout">
																			<div class="site-header-primary-section-center site-header-section ast-flex ast-grid-section-center">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-header-mobile-trigger">
						<div class="ast-button-wrap">
				<button type="button" class="menu-toggle main-header-menu-toggle ast-mobile-menu-trigger-minimal" aria-expanded="false">
					<span class="screen-reader-text">Main Menu</span>
					<span class="mobile-menu-toggle-icon">
						<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class="ast-mobile-svg ast-menu-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M3 13h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 7h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 19h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1z"></path></svg></span><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class="ast-mobile-svg ast-close-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path></svg></span>					</span>
									</button>
			</div>
					</div>
									</div>
																	</div>
						</div>
	</div>
		<div class="ast-mobile-header-content content-align-flex-start ">
				<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation" id="ast-mobile-site-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" class="site-navigation ast-flex-grow-1 navigation-accessibility" aria-label="Site Navigation"><div id="ast-hf-mobile-menu" class="main-navigation"><ul class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile ast-mega-menu-enabled"><li class="page_item page-item-41 menu-item-has-children menu-item menu-item-has-children"><a href="https://healthcitysun.com/about-us/" class="menu-link">About Us<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-50 menu-item"><a href="https://healthcitysun.com/about-us/contact-us/" class="menu-link">Contact Us</a></li><li class="page_item page-item-1129 menu-item-has-children menu-item menu-item-has-children"><a href="https://healthcitysun.com/about-us/the-paper/" class="menu-link">The Paper<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><ul class="children sub-menu"><li class="page_item page-item-1133 menu-item"><a href="https://healthcitysun.com/about-us/the-paper/ad-rates/" class="menu-link">Ad Rates</a></li><li class="page_item page-item-1135 menu-item"><a href="https://healthcitysun.com/about-us/the-paper/notice-rates/" class="menu-link">Notice Rates</a></li></ul></li></ul></li><li class="page_item page-item-3323 menu-item"><a href="https://healthcitysun.com/top-story/" class="menu-link">All News</a></li><li class="page_item page-item-301 menu-item"><a href="https://healthcitysun.com/event/" class="menu-link">Events</a></li><li class="page_item page-item-8 menu-item-has-children menu-item menu-item-has-children"><a href="https://healthcitysun.com/notices/" class="menu-link">Notices<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-24 menu-item"><a href="https://healthcitysun.com/notices/adoption/" class="menu-link">Adoption</a></li><li class="page_item page-item-16 menu-item-has-children menu-item menu-item-has-children"><a href="https://healthcitysun.com/notices/auctions/" class="menu-link">Auctions<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><ul class="children sub-menu"><li class="page_item page-item-20 menu-item"><a href="https://healthcitysun.com/notices/auctions/other-auctions/" class="menu-link">Other Auctions</a></li><li class="page_item page-item-18 menu-item"><a href="https://healthcitysun.com/notices/auctions/storage-auctions/" class="menu-link">Storage Auctions</a></li></ul></li><li class="page_item page-item-26 menu-item"><a href="https://healthcitysun.com/notices/divorce/" class="menu-link">Divorce</a></li><li class="page_item page-item-10 menu-item"><a href="https://healthcitysun.com/notices/foreclosures/" class="menu-link">Foreclosures</a></li><li class="page_item page-item-30 menu-item-has-children menu-item menu-item-has-children"><a href="https://healthcitysun.com/notices/government/" class="menu-link">Government<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><ul class="children sub-menu"><li class="page_item page-item-32 menu-item"><a href="https://healthcitysun.com/notices/government/meeting-minutes/" class="menu-link">Meeting Minutes</a></li><li class="page_item page-item-34 menu-item"><a href="https://healthcitysun.com/notices/government/notice-of-meeting/" class="menu-link">Notice of Meeting</a></li><li class="page_item page-item-36 menu-item"><a href="https://healthcitysun.com/notices/government/request-for-proposal/" class="menu-link">Request for Proposal</a></li></ul></li><li class="page_item page-item-28 menu-item"><a href="https://healthcitysun.com/notices/name-change/" class="menu-link">Name Change</a></li><li class="page_item page-item-22 menu-item"><a href="https://healthcitysun.com/notices/pendency/" class="menu-link">Pendency</a></li><li class="page_item page-item-14 menu-item"><a href="https://healthcitysun.com/notices/probate/" class="menu-link">Probate</a></li><li class="page_item page-item-12 menu-item"><a href="https://healthcitysun.com/notices/suits/" class="menu-link">Suits</a></li></ul></li><li class="page_item page-item-33088 menu-item"><a href="https://healthcitysun.com/privacy-policy/" class="menu-link">Privacy Policy</a></li><li class="page_item page-item-39 menu-item-has-children menu-item menu-item-has-children"><a href="https://healthcitysun.com/read-online/" class="menu-link">Read Online<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-45 menu-item"><a href="https://healthcitysun.com/read-online/archives/" class="menu-link">Archives and Digital Copy</a></li></ul></li><li class="page_item page-item-47 menu-item"><a href="https://healthcitysun.com/subscribe/" class="menu-link">SUBSCRIBE</a></li></ul></div></nav></div></div>		</div>
			</div>
</div>
		</header><!-- #masthead -->
			<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article class="post-39563 post type-post status-publish format-standard hentry category-ordinance category-spanish-notices ast-article-single" id="post-39563" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- ast-no-thumb single-layout-1 ast-no-date-box">

	
	<header class="entry-header ast-no-thumbnail">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">PROYECTO DE LEY MUNICIPAL NÚM.  F/S O-22-6</h1><div class="entry-meta"><span class="posted-on"><span class="published" itemprop="datePublished"> February 25, 2022</span><span class="updated" itemprop="dateModified"> February 25, 2022</span></span> / <span class="cat-links"><a href="https://healthcitysun.com/category/government/ordinance/" rel="category tag">Ordinance</a>, <a href="https://healthcitysun.com/category/spanish-notices/" rel="category tag">Spanish Notices</a></span></div>		</div>
		
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear" itemprop="text">

		
		<p>CIUDAD de ALBUQUERQUE<br/>
VIGÉSIMO QUINTO CONCEJO<br/>
PROYECTO DE LEY MUNICIPAL NÚM.  F/S O-22-6<br/>
PROMULGACIÓN NÚM. O-2022-006<br/>
PATROCINADO POR:  Benton, a solicitud<br/>
ORDENANZA<br/>
PARA APROBAR UN PROYECTO QUE INVOLUCRA A HERITAGE DEFENDER, LLC CONFORME A LA LEY DE DESARROLLO ECONÓMICO LOCAL Y LA ORDENANZA MUNICIPAL F/S O-04-10, LA CUAL ES LA LEGISLACIÓN MUNICIPAL QUE RIGE LA IMPLEMENTACIÓN DE ESA LEY, CON EL FIN DE RESPALDAR LA ADQUISICIÓN, LA CONSTRUCCIÓN Y LAS MEJORAS DE UNA PLANTA PARA LA FABRICACIÓN, LA MANUFACTURA LIVIANA Y LA RESTAURACIÓN DE AUTOMÓVILES PARA HERITAGE DEFENDER, LLC UBICADA EN ALBUQUERQUE, NUEVO MÉXICO; PARA AUTORIZAR LA FIRMA DE UN ACUERDO DE PARTICIPACIÓN EN EL PROYECTO Y DE OTROS DOCUMENTOS RELACIONADOS CON EL PROYECTO; PARA LLEGAR A CIERTAS DETERMINACIONES Y CONCLUSIONES RELATIVAS AL PROYECTO; PARA RATIFICAR CIERTAS ACCIONES TOMADAS ANTERIORMENTE, Y PARA DEJAR SIN EFECTO CUALQUIER ACCIÓN QUE SEA INCONGRUENTE CON ESTA ORDENANZA.<br/>
HCS Pub. February 25, 2022</p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-115" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->

		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://healthcitysun.com/2022/02/proyecto-de-ley-municipal-num-o-22-5/" rel="prev"><span class="ast-left-arrow">←</span> Previous Post</a></div><div class="nav-next"><a href="https://healthcitysun.com/2022/02/proyecto-de-ley-municipal-num-f-s-o-22-4/" rel="next">Next Post <span class="ast-right-arrow">→</span></a></div></div>
	        </nav>			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main">
		
		<aside id="block-20" class="widget widget_block widget_search"><form role="search" method="get" action="https://healthcitysun.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label"><strong>Search Notices</strong></label><div class="wp-block-search__inside-wrapper "><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder="" required=""/><button type="submit" class="wp-block-search__button  ">Search</button></div></form></aside><!-- Ezoic - wp_sidebar_middle_1 - sidebar_middle --><div id="ezoic-pub-ad-placeholder-118" data-inserter-version="-1"></div><!-- End Ezoic - wp_sidebar_middle_1 - sidebar_middle --><aside id="block-21" class="widget widget_block">
<hr class="wp-block-separator is-style-wide"/>
</aside><!-- Ezoic - wp_sidebar_middle_2 - sidebar_middle --><div id="ezoic-pub-ad-placeholder-119" data-inserter-version="-1"></div><!-- End Ezoic - wp_sidebar_middle_2 - sidebar_middle --><aside id="block-19" class="widget widget_block widget_text">
<p><strong>Our office is located at: <br/> <br/> 6300 Montano NW Ste. G-3 <br/> Albuquerque, NM 87120</strong><br/><strong>Phone: </strong>505-242-3010 <br/><strong>Fax: </strong>505-842-5464 <br/><strong>email:</strong> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="523e3735333e123a37333e263a313b262b21273c7c313d3f">[email&#160;protected]</a><br/><br/>HOURS:<br/><strong>Mon-Thu: </strong>9 am to 5 pm<br/><strong>Friday: </strong>9 am to 3 pm<br/><strong>Sat-Sun: </strong>CLOSED <br/><br/>Founded in 1929, The Health City Sun, has been continuously published for more than 90 years - mainly servicing a subscriber base in New Mexico.  The Health City Sun is the premiere legal and financial news source for NM.  We specialize in the publication of legal notices and business advertising.  Look to the Health City Sun to be the expert source for information, articles, commentary and advice for New Mexico&#39;s Legal &amp; Financial readers. </p>
</aside><!-- Ezoic - wp_sidebar_middle_3 - sidebar_middle --><div id="ezoic-pub-ad-placeholder-120" data-inserter-version="-1"></div><!-- End Ezoic - wp_sidebar_middle_3 - sidebar_middle --><aside id="block-22" class="widget widget_block">
<hr class="wp-block-separator has-text-color has-background has-ast-global-color-0-background-color has-ast-global-color-0-color is-style-wide"/>
</aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Categories</h2><nav class="menu-search-notices-container" aria-label="Categories"><ul id="menu-search-notices" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://healthcitysun.com/category/foreclosures/" class="menu-link">Foreclosures</a></li>
<li id="menu-item-5599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5599"><a href="https://healthcitysun.com/category/auctions/storage-auctions/" class="menu-link">Storage Auctions</a></li>
<li id="menu-item-5594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5594"><a href="https://healthcitysun.com/category/auctions/other-auctions/" class="menu-link">Other Auctions</a></li>
<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5596"><a href="https://healthcitysun.com/category/probate/" class="menu-link">Probate</a></li>
<li id="menu-item-5592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5592"><a href="https://healthcitysun.com/category/name-change/" class="menu-link">Name Change</a></li>
<li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5600"><a href="https://healthcitysun.com/category/suits/" class="menu-link">Suits</a></li>
<li id="menu-item-3290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3290"><a href="https://healthcitysun.com/category/pendency/" class="menu-link">Pendency</a></li>
<li id="menu-item-5588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5588"><a href="https://healthcitysun.com/category/adoption/" class="menu-link">Adoption</a></li>
<li id="menu-item-5589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5589"><a href="https://healthcitysun.com/category/divorce/" class="menu-link">Divorce</a></li>
<li id="menu-item-3285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3285"><a href="https://healthcitysun.com/category/government/" class="menu-link">Government<span role="presentation" class="dropdown-menu-toggle" tabindex="0"></span></a>
<ul class="sub-menu">
	<li id="menu-item-3288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3288"><a href="https://healthcitysun.com/category/government/notice-of-meeting/" class="menu-link">Notice of Meeting</a></li>
	<li id="menu-item-3292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3292"><a href="https://healthcitysun.com/category/government/request-for-proposal/" class="menu-link">Request for Proposal</a></li>
</ul>
</li>
<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5598"><a href="https://healthcitysun.com/category/spanish-notices/" class="menu-link">Spanish Notices</a></li>
<li id="menu-item-38956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38956"><a class="menu-link">Counties<span role="presentation" class="dropdown-menu-toggle" tabindex="0"></span></a>
<ul class="sub-menu">
	<li id="menu-item-5611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5611"><a href="https://healthcitysun.com/category/bernalillo/" class="menu-link">Bernalillo County</a></li>
	<li id="menu-item-5628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5628"><a href="https://healthcitysun.com/category/catron-county/" class="menu-link">Catron County</a></li>
	<li id="menu-item-5617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5617"><a href="https://healthcitysun.com/category/chaves-county/" class="menu-link">Chaves County</a></li>
	<li id="menu-item-5612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5612"><a href="https://healthcitysun.com/category/cibola/" class="menu-link">Cibola County</a></li>
	<li id="menu-item-5629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5629"><a href="https://healthcitysun.com/category/curry-county/" class="menu-link">Curry County</a></li>
	<li id="menu-item-5618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5618"><a href="https://healthcitysun.com/category/dona-ana-county/" class="menu-link">Dona Ana County</a></li>
	<li id="menu-item-5619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5619"><a href="https://healthcitysun.com/category/eddy-county/" class="menu-link">Eddy County</a></li>
	<li id="menu-item-5630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5630"><a href="https://healthcitysun.com/category/guadalupe-county/" class="menu-link">Guadalupe County</a></li>
	<li id="menu-item-5622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5622"><a href="https://healthcitysun.com/category/lea-county/" class="menu-link">Lea County</a></li>
	<li id="menu-item-5632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5632"><a href="https://healthcitysun.com/category/lincoln-county/" class="menu-link">Lincoln County</a></li>
	<li id="menu-item-5623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5623"><a href="https://healthcitysun.com/category/luna-county/" class="menu-link">Luna County</a></li>
	<li id="menu-item-5633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5633"><a href="https://healthcitysun.com/category/mckinley-county/" class="menu-link">McKinley County</a></li>
	<li id="menu-item-5631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5631"><a href="https://healthcitysun.com/category/otero-county/" class="menu-link">Otero County</a></li>
	<li id="menu-item-5634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5634"><a href="https://healthcitysun.com/category/rio-arriba-county/" class="menu-link">Rio Arriba County</a></li>
	<li id="menu-item-5624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5624"><a href="https://healthcitysun.com/category/roosevelt-county/" class="menu-link">Roosevelt County</a></li>
	<li id="menu-item-5625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5625"><a href="https://healthcitysun.com/category/san-juan-county/" class="menu-link">San Juan County</a></li>
	<li id="menu-item-5613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5613"><a href="https://healthcitysun.com/category/sandoval/" class="menu-link">Sandoval County</a></li>
	<li id="menu-item-5626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5626"><a href="https://healthcitysun.com/category/santa-fe-county/" class="menu-link">Santa Fe County</a></li>
	<li id="menu-item-5620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5620"><a href="https://healthcitysun.com/category/sierra/" class="menu-link">Sierra County</a></li>
	<li id="menu-item-5627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5627"><a href="https://healthcitysun.com/category/socorro-county/" class="menu-link">Socorro County</a></li>
	<li id="menu-item-5621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5621"><a href="https://healthcitysun.com/category/taos-county/" class="menu-link">Taos County</a></li>
	<li id="menu-item-5614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5614"><a href="https://healthcitysun.com/category/torrance/" class="menu-link">Torrance County</a></li>
	<li id="menu-item-5615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5615"><a href="https://healthcitysun.com/category/valencia/" class="menu-link">Valencia County</a></li>
</ul>
</li>
</ul></nav></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HCS Responsive -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2928877324428319" data-ad-slot="5573840523" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</aside><!-- Ezoic - wp_sidebar_bottom - sidebar_bottom --><div id="ezoic-pub-ad-placeholder-121" data-inserter-version="-1"></div><!-- End Ezoic - wp_sidebar_bottom - sidebar_bottom --><!-- Ezoic - wp_sidebar_floating_1 - sidebar_floating_1 --><div id="ezoic-pub-ad-placeholder-122" data-inserter-version="-1"></div><!-- End Ezoic - wp_sidebar_floating_1 - sidebar_floating_1 -->
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
<footer class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
			<div class="site-below-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-full ast-builder-grid-row-tablet-full ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-below-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-below-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-below-section-1 site-footer-section site-footer-section-1">
								<div class="footer-widget-area widget-area site-footer-focus-item" data-section="section-footer-menu">
				<div class="footer-bar-navigation"><nav class="site-navigation ast-flex-grow-1 navigation-accessibility footer-navigation" id="footer-site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="footer-nav-wrap"><ul id="astra-footer-menu" class="ast-nav-menu ast-flex astra-footer-horizontal-menu astra-footer-tablet-vertical-menu astra-footer-mobile-vertical-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://healthcitysun.com/category/foreclosures/" class="menu-link">Foreclosures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5599"><a href="https://healthcitysun.com/category/auctions/storage-auctions/" class="menu-link">Storage Auctions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5594"><a href="https://healthcitysun.com/category/auctions/other-auctions/" class="menu-link">Other Auctions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5596"><a href="https://healthcitysun.com/category/probate/" class="menu-link">Probate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5592"><a href="https://healthcitysun.com/category/name-change/" class="menu-link">Name Change</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5600"><a href="https://healthcitysun.com/category/suits/" class="menu-link">Suits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3290"><a href="https://healthcitysun.com/category/pendency/" class="menu-link">Pendency</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5588"><a href="https://healthcitysun.com/category/adoption/" class="menu-link">Adoption</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5589"><a href="https://healthcitysun.com/category/divorce/" class="menu-link">Divorce</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3285"><a href="https://healthcitysun.com/category/government/" class="menu-link">Government<span role="presentation" class="dropdown-menu-toggle" tabindex="0"></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5598"><a href="https://healthcitysun.com/category/spanish-notices/" class="menu-link">Spanish Notices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38956"><a class="menu-link">Counties<span role="presentation" class="dropdown-menu-toggle" tabindex="0"></span></a></li>
</ul></div></nav></div>			</div>
						<div class="ast-builder-layout-element ast-flex site-footer-focus-item ast-footer-copyright" data-section="section-footer-builder">
				<div class="ast-footer-copyright"><p>Copyright © 2022 The Health City Sun | New Mexico Public and Legal Notices | The Health City Sun</p>
<p>The Health City Sun is a newspaper published in New Mexico and is also a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com.</p>
</div>			</div>
						</div>
										</div>
			</div>

</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->
<a id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both">
	<span class="ast-icon icon-arrow"><svg class="ast-arrow-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span>	<span class="screen-reader-text">Scroll to Top</span>
</a>
<script id="astra-theme-js-js-extra">
var astra = {"break_point":"921","isRtl":"","edit_post_url":"https:\/\/healthcitysun.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/healthcitysun.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"number","infinite_scroll_event":"scroll","no_more_post_message":"No more posts to show.","grid_layout":"2","site_url":"https:\/\/healthcitysun.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"921"};
</script>
<script src="https://healthcitysun.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.7.7" id="astra-theme-js-js"></script>
<script id="astra-addon-js-js-extra">
var astraAddon = {"sticky_active":"","svgIconClose":"<span class=\"ast-icon icon-close\"><svg viewBox=\"0 0 512 512\" aria-hidden=\"true\" role=\"img\" version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" width=\"18px\" height=\"18px\">\n                                <path d=\"M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z\" \/>\n                            <\/svg><\/span>","header_main_stick":"0","header_above_stick":"0","header_below_stick":"0","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"desktop","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"921","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"","tablet":"","mobile":""},"stick_origin_position":"","site_layout":"ast-full-width-layout","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200","header_builder_active":"1","component_limit":"10","is_header_builder_active":"1"};
</script>
<script src="https://healthcitysun.com/wp-content/uploads/astra-addon/astra-addon-61eea2784712f7-99726979.js?ver=3.6.5" id="astra-addon-js-js"></script>
<script src="https://healthcitysun.com/wp-content/plugins/astra-addon/addons/blog-pro/assets/js/minified/single-autopost-infinite.min.js?ver=3.6.5" id="astra-single-infinite-js"></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
				

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="healthcitysun_com",_audins_did=162515;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.healthcitysun_com,DomainId.162515" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>